1. Check out our companion app, Forums for Android! Download from Google Play

Support Wits a81e android 2.2 help with issues

Discussion in 'Android Devices' started by browsing, Jul 30, 2011.

  1. browsing

    browsing New Member
    Thread Starter

    Jul 30, 2011
    Bought off someone locally. running android 2.2 rooted with z24. Everything works fine but can not see to get their email address off. If I try to remove it, it tells me programs use and and phone needs to be reset. I have reset phone to factory yet it still there. I have tried to add an account and get the reliable connection error. Ive tried the youtube work around and have read several posts but nothing with a fix I can use. Ive cleared out applications, and cleared cache, nothing.....Can anyone offer any help with this issue?

    Ive also tried connecting via usb but seem unable to do so. Have usb debugging on, plug in usb and thats it. Shows bug in corner, pc prompts device driver, and thats as far Ive I have gotten. Was hoping there would be someway to remove it completely.

    The only other issue Ive noticed with the unit itself is a blinking screen at shut down, didnt know if this was device specific or was something that could be fixed but it does not do it on my sons tablet.

    Any help would be appreciated, going out of town tomorrow was hoping to be able to load up some apps for the road :-\ Over simplifying would be helpful, extremely new to tablet modifications... :p


  2. vijaykhai

    vijaykhai Member

    Sep 8, 2010
    I seem to recall that the blinking screen at shut down" problem was resolved when last firmware - Feb 2 2011 (?) was released. Anyway i would suggest that you check the release of your FW (settings -> MID). Hope this helps. Good luck.

Share This Page