1. Download our Official Android App: Forums for Android!

Support Wont boot back into android after 2.3 install

Discussion in 'Android Devices' started by slacker_221, Mar 3, 2011.

  1. slacker_221

    slacker_221 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Jan 15, 2010

    Jan 15, 2010
    22
    0
    15
    Orange County, CA
    So i have a US T-mobile HTC HD2 that i run 2.2 on right now but it is a little glitchy. Im dual booting on a sd card to get android. But my main problem is that whenever i try to put 2.3 gingerbread on it it boots up in android for the first time just fine, but when i restart the phone it wont boot back into android just gets stuck on the green HTC screen. it does this everytime i try and put 2.3 gingerbread on it through sd card dual boot. Ive tried using a couple different roms, and i get my roms from XDA-devolpers. Ive tried researching this problem but can not find any answers. It runs the 2.2 froyo rom everytime off the sd card but wont boot back up in 2.3 after the first boot up on 2.3. Please help me out!
     

    Advertisement

  2. Talderon

    Talderon Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,038
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    1,038
    247
    163
    Microsoft Corp. - Sr. Systems Engineer
    Seattle, WA
    Are you trying to use the same data.img file from 2.2?

    How big do you have your data.img file set too?

    Did you download a data.img file or let the ROM build it on first boot?
     
  3. slacker_221

    slacker_221 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Jan 15, 2010

    Jan 15, 2010
    22
    0
    15
    Orange County, CA
    No when i try 2.3 i do a clean new install, make a new data.img and leave it at original size. And ive tried using a 16gb sandisk and a 1gb card. I believe i let the rom build it. i used the "(MAR 4)[SD] UPD MCCM GB V2.1 Gingerbread HoneyComb Sense theme [kernel tytung_r6]" build and extracted it to the root folder, booted it from winmo and it will install and boot into 2.3 first time, but when i reboot the phone it goes back into winmo and when i try to load android 2.3 it just locks up on the green HTC screen. But if i put my 4gb card with 2.2 froyo back in it will boot right back up on that... all the google and forum searches and cant seem to find a solution...is anyone else having this problem?
     
  4. Talderon

    Talderon Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,038
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    1,038
    247
    163
    Microsoft Corp. - Sr. Systems Engineer
    Seattle, WA
    I can't say as to the problem, I only run NAND builds. :(

    Have you tried posting on XDA as well?
     
  5. slacker_221

    slacker_221 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Jan 15, 2010

    Jan 15, 2010
    22
    0
    15
    Orange County, CA
    No i havent yet, but i think thats what i should probably do, i just didnt want to look like such a noob ha ha....
     

Share This Page

Loading...