1. Check out our app, Forums for Android! Download and leave feedback here!

Root Won't boot past G1 logo when trying for recovery....fastboot works

Discussion in 'Android Devices' started by pacothebandit, May 21, 2010.

  1. pacothebandit

    pacothebandit Well-Known Member
    Thread Starter
    36

    Mar 11, 2009
    296
    6
    36
    Ok guys. I feel like i have tried everything to get this working and now i will turn to my favorite community for help!

    Im not going to bore you with how it got this way, cause I dont even know! But i cannot boot into recovery to flash Cyanogen 5.0.7 test 6. It just hangs on the G1 logo.

    I have been using ROM manager and it says it successfully flashed @koush recovery but it still does not work. @koush told me via email to use fastboot and It DOES work to boot into fast boot. but says it "checking, loading, no image" so i have no clue where to go next.

    I tried using telnet but I cannot connect to the server. I have seen this problem in the community but this other guys cannot get into fastboot. so im hoping since i can, one of you guys can help me out!!

    Thanks!

    UPDATE: So its working now...have no clue why or how, but I used ROM manager to boot Clockwork MOD just to see if one more time it would work...and it did.
     

    Advertisement

  2. asilns

    asilns New Member
    5

    May 23, 2010
    3
    0
    5
    hi, glad to hear that you solved the problem :). i'm facing the same problem. i only can get to fastboot and i dont know what commends or what software to use. can you tell me the steps you went through. thanks
     
  3. mageesty

    mageesty New Member
    5

    Jun 26, 2010
    1
    0
    5
    I have this same problem did you find a solution? if so could you please tell me
     
Tags:

Share This Page

Loading...