1. Are you ready for the Galaxy S20? Here is everything we know so far!

wont stay rooted.

Discussion in 'Android Devices' started by cdman2008, Nov 4, 2010.

  1. cdman2008

    cdman2008 Newbie
    Thread Starter

    run universal andrott, then installed the rom manager, then reboot into recovery, works fine there. once i reboot the phone, the superuser icon is gone and i cant reboot back to recovery until i run universal androot again. then the cycle starts all over again.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Indifferent22

    Indifferent22 Member

    Try a different 1 click program. Like Ally RR.. If you have a question about it post again.. See if I can help in any way.
     
  3. swc2001

    swc2001 Android Expert

    Its the Recovery.sh file thingamagig that is killing you. Quote from Drellisdee. "You can also just flash the signed_kill_install-recovery.sh.zip attached also."

    Read this http://androidforums.com/ally-all-things-root/146564-ally-recovery-img-here-custom-roms.html

    Then apply the zip that Drellisdee made. This will take care of you. Also
    you might try this. http://androidforums.com/ally-all-things-root/203047-tool-recovery-flasher-batch.html

    The other suggestion before mine of doing AllyRR was also an Excellent suggestion.

    Deffinately consider using Drellisdees Recovery 1.2.4 it is bullet proof.:D
     
  4. darkxsun

    darkxsun Guest

    What do you mean by this?

    I asking because I just don't know much about this recovery vs cwm... I've tried to use it multiple times, flashing multiple methods, but I have some bad sectors in the recovery region, just enough that this recovery doesn't fit---I've always had to use Clockwork.
     
  5. savoxis

    savoxis Android Expert

    EDIT: Bad post I cant read.
     
  6. death2all110

    death2all110 Android Expert

    the install-recovery.sh kills recovery not root. are you using the temporary root or the more permanent root? try an alternative one-click.
     
  7. getitnowmarketing

    getitnowmarketing Android Enthusiast

    He must be using the soft root option in androot. Try using universal androotv1.6 that works perfectly on ally.
     
  8. cdman2008

    cdman2008 Newbie
    Thread Starter

LG Ally Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...