1. Download our Official Android App: Forums for Android!

Support Won't use new notification ringtones

Discussion in 'Android Devices' started by zusztfmq, May 3, 2012.

  1. zusztfmq

    zusztfmq Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 3, 2012

    May 3, 2012
    3
    0
    5
    I have the same phone as my sister (who's having this problem) and it works fine for me. We've tried removing the battery, turning off and on, and everything in between, but no matter what I change the notification ringtone to, it stays the same. I don't know what the problem is. I've tried customized ones, and default, and neither work. We're using Virgin Mobile if that matters. Her phone seems fine otherwise, don't see what's causing this.

    Thanks for any help, I appreciate it.
     

    Advertisement

  2. ArmageddonX

    ArmageddonX Android Expert
    Rank:
     #131
    Points:
    213
    Posts:
    1,559
    Joined:
    May 12, 2011

    May 12, 2011
    1,559
    846
    213
    Male
    Stay at home Dad
    Arizona, USA
    Did you make sure that in the text messaging App it's set to "Play Notification Sound" instead of the default sound? That would be the first thing I checked. The Notification Sound & the Text Message sound are not the same. You have to go into the Messaging App and set the Text Messaging to play a custom tone or to use the notification sound that you have picked through the normal Android Sound panel.

    Hope this helps. Have a wonderful evening!

    ~ ArmyX
     
    zusztfmq likes this.
  3. 350X

    350X Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,302
    Joined:
    Jan 3, 2012

    it can be funky at times, like a custom rt for txt messages for 1 person. only works for me
    if the message window isnt open. if an active window is open for said person, it wont play it..
     
  4. zusztfmq

    zusztfmq Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 3, 2012

    May 3, 2012
    3
    0
    5
    Ah I didn't think about that, dumb me. I'll look into it. I'll post another update if that fixes it, thank you!
     
  5. zusztfmq

    zusztfmq Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 3, 2012

    May 3, 2012
    3
    0
    5
    That did it! Thanks again.
     
Tags:

Share This Page

Loading...