1. Are you ready for the Galaxy S20? Here is everything we know so far!

Words with friends error

Discussion in 'Android Apps & Games' started by firebirdude, Feb 24, 2011.

  1. firebirdude

    firebirdude Member
    Thread Starter

    I downloaded Words With Friends from the market and it installed fine. I linked up with a few of my friends. But after about 15 minutes of play, this huge purple weblink popped up taking up the entire screen. You can't do anything but back out of the app or click on it. Clicking on it just takes you to a dead link. If you back out and reload, it instantly pops back up. If you're super quick, you can reload and tap on a game before it pops up.

    I've tried clearing all the cache for the app under the applications menu. I've tried wiping my Dalvik cache on my handset. I've tried uninstalling and reinstalling. No help.
     

    Advertisement

  2. RonH54

    RonH54 Well-Known Member

    I get this "website" popping up when I start the App. I can click on the "website" it says not available then I can open and close App a few times and it starts working. Not sure what the deal is.
     
  3. firebirdude

    firebirdude Member
    Thread Starter

    F zynga. Should have known better...
     
  4. NoClemency

    NoClemency Lurker

    I have the same problem, and I can't figure it out what is wrong. Let me know if anyone figures anything out.
     
  5. firebirdude

    firebirdude Member
    Thread Starter

    No fix yet. But I have discovered SOMETIMES you can just wait a minute and the link goes away. Good if you want to add an opponent or start a new game. But other times it never seems to go away.
     
  6. NoClemency

    NoClemency Lurker

    Yeah, your right if you just wait a minute and don't press anything the link goes away most of the time. But honestly, they really need to come out for a fix for that. But thanks for the tip.
     
  7. NKT

    NKT Android Expert

    I may have a simpler solution that will allow you to maintain your ad blocking AND get rid of the ad issue with Word with Friends.

    Since you're already blocking, I will assume you have root. Just copy the hosts file from your phone (/etc/hosts) to your computer. Open it with a text editor and search for the string mydas.mobi. That was the URL that (for me atleast) was causing the full screen ad issue. Once you remove that string, copy the file back to your phone and reboot. You shouldn't get that error screen anymore yet still block 99.99% of the ads.

    Please make sure you backup the file before changing it. Also, I'm not sure if the same URL is causing problems. You can find the URL in the first part of the error URL string.

    :)
     
    NoClemency likes this.
  8. NoClemency

    NoClemency Lurker

    Cool, I will give it a try.
     
  9. miszmilka1106

    miszmilka1106 Lurker

    those are ads. buy the full version and you wont get that no more. what you do is swipe you finger up and the link for "no thanks" will show.

    NOW here is my problem.. my available latters keep moving for some reazon and i dont know how to stop it. when i try to make a word it hardly lets me grab the tile. if any one knows how to fix it will be very appresiated :)
     
  10. fergy05

    fergy05 Lurker

    Solution, without messing with hosts file.

    Not sure if this will work on others but is an easy work around to stay ad-free.

    Make sure you have an extra browser installed and its not set to "use by default"

    Now when the purple link pops up, pinch it (zoom out) as much as you can, the link will dissapear and your "which browser would you like to open" popup will appear. Just press "back" and your back in the game!

    No harder than skipping the usual ad that is displayed there :)

    Miszmilka, i think your referring to the iPhone version, there is no paid version on android and clicking the link takes you to an unavailable web page :s
     
  11. chinkster

    chinkster Android Enthusiast

    I believe this problem is caused by ad-free. I reverted back the host files and I uninstalled ad-free and my words with friends works good now
     
Loading...

Share This Page

Loading...