1. Are you ready for the Galaxy S20? Here is everything we know so far!

WoW Armory App download issue

Discussion in 'Android Devices' started by wedge2999, Apr 22, 2012.

  1. wedge2999

    wedge2999 Lurker
    Thread Starter

    Hello, once the update for WoW armory for android came up on 4/19 or 4/20 I tried to update it but it gave me an error 495 code. I googled that code and did not find anything really helpful. Then I tried the help menu in the phone and it recommended that I clear the data and the cache for the play store and download manager. I looked and cleared the data for both but there was no cache info to clear. So after that I restarted my Infuse and tried to DL the App one more time and it still will not DL it. It gets to about 6% at most and then it gives me the error 495 info. Please if anyone can help I would really appreciate it.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. wedge2999

    wedge2999 Lurker
    Thread Starter

    Well the issue was resolved, Turned out my firewall on my wireless router was stopping it. Once I used my data service it downloaded fast. Called the Google play reps and he said he was going to pass that code along to his higher-up's to see what it means.
     

Samsung Infuse 4G Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...