1. Check out our app, Forums for Android! Download and leave feedback here!

Support WTF did I do to my phone???

Discussion in 'Android Devices' started by A.Nonymous, Jul 8, 2010.

  1. A.Nonymous

    A.Nonymous Well-Known Member
    Thread Starter
    213

    Jun 7, 2010
    7,061
    965
    213
    Ok, I know that I have somewhat jacked my phone and I'm fully confident that it is largely user error, but I'm not sure a) where I screwed up and b) what I can do to fix it. The DInc has been working beautifully for about two-three weeks now. I did have issues with call quality, but re-programming twice cleared it up beautifully.

    I had a minor issue (again user error) where I would hit the wrong button on the touch screen and call someone. Someone suggested in another thread to install an app called Call Confirm. I installed this at the same time I installed Google Voice and configure GV to prompt me for each call. Then I ran into problems. I called someone and got the prompt from Call Confirm asking if I really wanted to call. I said yes. Then GV prompted me to use GV or call normally. I picked one. Then Call Confirm prompted me again. And I realized I had a nice loop going on for whatever reason.

    So, being the computer nerd I am I figured I'd uninstall Call Confirm. GV prompting me to use GV or call normally would also serve the same function as Call Confirm. Problem was that GV was now not prompting me. So I did what any computer person would do and I rebooted the phone.

    This didn't resolve my GV issue so I uninstalled and re-installed GV. I tested it out and it was working the way I wanted it to. Then I noticed that Touchdown wasn't working and wouldn't update. I couldn't figure out why but ended up running the configuration wizard again which fixed it, but wiped out all my settings which ticked me off. Fortunately I had a backup of them. Then it claimed it in demo mode so I had to re-activate my license. I chalked this up to a glitch in the program and chalked the GV issue up to an issue with Call Confirm.

    Then I found another issue. Swype no longer worked. Again, not a clue why. I can use the swype keyboard if I actually touch it and type that way, but can't use it as it's designed. I can draw on it all day, but it won't input any text no matter what program I'm in.

    Sooooooooo, I uninstalled Swype and ran the Swype installer again. It now gives me a warning saying that my Phone id is not the same as the one I signed up with which confuses me to no end. How could my phone ID change? Could this be the root cause of all my other problems? If I go into Phone Identity and the MEID is not displayed. Should this be the case?
     

    Advertisement

  2. Lifeguard17

    Lifeguard17 Well-Known Member
    43

    Jun 2, 2010
    73
    29
    43
    Washington DC
    sounds like you need to do a manufacturer reset
     
  3. dscribe

    dscribe Well-Known Member
    93

    Jun 8, 2010
    818
    140
    93
    Camden, AR, USA
    Yeah, the MEID should display. I agree with Lifeguard17, I think you gotten yourself into a situation where you are going to need to do a hard reset.
     
  4. A.Nonymous

    A.Nonymous Well-Known Member
    Thread Starter
    213

    Jun 7, 2010
    7,061
    965
    213
    Weirdly enough I rebooted the phone again and the MEID displayed. Now Swype will install with no issues. Does anyone know how this might have happened in the first place so I can avoid it in the future?
     
  5. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,168
    8,663
    1,493
    Making the Establishment nervous
    Iowa|USA
    You've just had a series of oddities, I wouldn't be too concerned and I'd second your thought of Call Confirm being related to your previous issues. If your only concern is how at the end of a call, it returns to the call screen...get "Not Call Log" from the market and you can choose to return to your homescreen after call completion instead. Much better deal.

    As for the Swype thing, it's not all that uncommon to get that message. I've had it also, along with a few others from the Swype FAQ page below. I think they just don't have all the bug ironed out yet specifically in the Installer App. But then again, that's why it's a beta. :)



    Advanced: I receive one of the following errors when I try to install Swype:
    • Registration of the License Failed
    • Swype is already installed. Please uninstall Swype and try again.
    • Swype is configured for another device and will operate with limited functionality.
    • You do not have the necessary permissions to install Swype or
    • The ID of this of this phone does not match your registration at beta.swype.com



    These errors are often shown when the Swype installer is terminated prematurely by the Android OS system activity manager as it tries to reclaim resources. Regardless of the cause, these steps should resolve the issue:
    • Uninstall both Swype and SwypeInstaller from your device - detailed directions here
    • Reboot your device
    • Close as many widgets from your desktop as possible
    • Download the SwypeInstaller
    • Use a task-manager to kill all non-essential running apps
      (If you are not familiar with the task-manager, you can skip this, but you may see the error again)
    • Install and run the SwypeInstaller
    If this doesn't work for you, please download the app SendLog from the Android Market and repeat the install process. If you receive the error, immediately open SendLog, select Time, and when prompted for an email address put androidbeta@swype.com. Then send us an email at the same address telling us about the problem and that you've sent us your logs. We'll look at them and let you know when we have more information.
     

Share This Page

Loading...