1. Check out our app, Forums for Android! Download and leave feedback here!

WTF? My MT3G is not giving the option to mount the SD Card...

Discussion in 'Android Devices' started by visualoddity, Jun 15, 2010.

  1. visualoddity

    visualoddity Well-Known Member
    Thread Starter
    15

    May 11, 2009
    49
    0
    15
    WTF? My MT3G is not giving the option to mount the SD Card... I have tried on both a MacBook and a PC (XP), both with which I have done this many times. The cable is good as well. I have also turned on Debugging to test that it is seeing it's plugged in, and it is.

    When I plug it in, it will pop up the msg for as few seconds with the option to mount, then it goes away. I cought it last time and got the acceptance to pop up, and I hit "Mount", then it went away and never mounted.

    The card is good as well, as I am able to use the files on it.


    Any ideas?
     

    Advertisement

  2. Hm, have you tried another sd card yet?
     
  3. visualoddity

    visualoddity Well-Known Member
    Thread Starter
    15

    May 11, 2009
    49
    0
    15
    Nope. Don't have one around to try. :(
    I warranty ordered a new MT3G before I knew about this issue today, so I guess I'll wait and see if it's the phone itself... :(
     
  4. Whine

    Whine Well-Known Member
    16

    May 22, 2010
    47
    1
    16
    Michigan
    Mine did the same thing. I had another usb that would plug in but, I had to use the actual usb from my charger for it to work. It worked fine after that
     
  5. visualoddity

    visualoddity Well-Known Member
    Thread Starter
    15

    May 11, 2009
    49
    0
    15
    I'll try that later. Thanks!
     

Share This Page

Loading...