1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wtf update problem

Discussion in 'Android Devices' started by MlSTERPIPE, Dec 28, 2013.

  1. MlSTERPIPE

    MlSTERPIPE Lurker
    Thread Starter

    Tried to check for updates for my operating system today I'm on my new Galaxy note 2014 10.1 and it says cannot update, system has been modified. I have not rooted, I am only using it as it came out of the box. Any other people having the same problem? I have Android 4.3 just checked to see if there was another update available because that's what we do.
    Thanks,
    Tom
     


  2. Rukbat

    Rukbat Extreme Android User

    Using TouchWiz as the launcher? If you're using another launcher, switch the default back to TouchWiz to update.
     
  3. MlSTERPIPE

    MlSTERPIPE Lurker
    Thread Starter

    No still the original launcher that came installed from the factory. There was a galaxy upgrade that downloaded today so maybe that will get a patch tomorrow if it was the problem.
     
  4. Uschiekid

    Uschiekid Newbie

    I believe the "modified" problem in un-rooted devices has to do with the external SD card. I think the advice I read was to take out the SD card, reboot, and reinstall the SD card. Then check if you still get the error.

    Some one else chime in if I've remembered it wrong.
     
  5. colchiro

    colchiro Extreme Android User

    That was my suggestion as well. :D
     
  6. Uschiekid

    Uschiekid Newbie

    Good, I'm not dishing out false advice :)
     
  7. MlSTERPIPE

    MlSTERPIPE Lurker
    Thread Starter

    That was the problem. I'll just have to remember to unmount the card when I want to check for updates.
    Thanks for the quick response and for being right on the money.
     
Loading...

Share This Page

Loading...