1. Check out our app, Forums for Android! Download and leave feedback here!

Support X10 Bluetooth pairing but not connecting

Discussion in 'Android Devices' started by lennie9215, Nov 24, 2010.

  1. lennie9215

    lennie9215 New Member
    Thread Starter
    5

    Nov 24, 2010
    2
    0
    5
    Hi all, Ive recently purchased the X10 and this is my first android phone. Im having a problem with the bluetooth function on it. It pairs and connects with new devices no problem and will connect with them again another once or twice , but after that it it states device paired but not connected. Has anyone else got this problem or advice ion how to solve it. My phone is still running on 1.6 as Im a bit nervous of upgrading to 2.1 when Im seeing all the problems people seem to be having with it
    Helen:thinking::thinking::thinking:
     

    Advertisement

  2. clockwork58

    clockwork58 Well-Known Member
    43

    Jul 3, 2010
    256
    29
    43
    Toronto
    I would upgrade to 2.1
    BT on 1.6 had issues with connectivity to devices such as my car's audio system (which now works in 2.1)
     
    lennie9215 likes this.
  3. lennie9215

    lennie9215 New Member
    Thread Starter
    5

    Nov 24, 2010
    2
    0
    5
    Ok, thank you :)
     
  4. D3sRtH4mmR

    D3sRtH4mmR Well-Known Member
    18

    Nov 12, 2010
    60
    11
    18
    I upgraded to 2.1 and while it Bluetooth was fine in 1.6 I now can't connect.
    I get a "No services found" messages. It seems a lot of people are having similar problems. Win 7, 32-bit
     
  5. karteekkarteek001

    karteekkarteek001 New Member
    25

    Nov 25, 2010
    3
    0
    25
    If u r still running 1.6, try this..

    long press on the icon of the device which ur x10 detected.. you may get one dialog box with two options.. like connect, pair etc. (i hav a bad memory abt this... i recently upgraded to 2.1.. that's y i'm unable to recal abt the options!)

    Bt u can identify wht action to be taken if u long-press on that icon once,,

    don't worry with 2.1 up-gradation.. it's fine to hav a higher version... and it's working well..
     
  6. rosered

    rosered Well-Known Member
    163

    Jul 4, 2010
    2,129
    317
    163
    UK
    I have upgraded to 2.1 and just bluetoothed a picture from phone to netbook using stock app, I also have Bluetooth File Transfer installed too and that also worked seamlessly. I had to re-pair with my netbook after the upgrade and had to do the same in my car for handsfree but that seems to be working ok too as far as I can see.
     
  7. D3sRtH4mmR

    D3sRtH4mmR Well-Known Member
    18

    Nov 12, 2010
    60
    11
    18
    Here's a solution I found at the X10 xda forum. Works fine for the PC now but I still can't figure out why the regular transfer process fails.

    [​IMG]
     
  8. sniperdude

    sniperdude Well-Known Member
    36

    Oct 14, 2010
    48
    1
    36
    thanks for posting that solution :)


    worked right off for me i too have widcomm BT
     

Share This Page

Loading...