1. Check out our app, Forums for Android! Download and leave feedback here!

Support x10 mini-pro doesn't work with router running WEP

Discussion in 'Android Devices' started by jamjar, Oct 29, 2010.

  1. jamjar

    jamjar Member
    Thread Starter
    5

    Aug 30, 2010
    8
    0
    5
    Hants
    Hi.

    Try as I might ... I can't get my mini-pro to work with my other-halves router. It is running WEP.

    After turning on the mini-pro wifi, typing the WEP key, it says it is connected. However, when I try and browse I just get "Web page not available".

    I've turned the WEP off on her router ... and then it works fine.

    I haven't tried with other secured routers running different security, but I was in a free wifi zone the other day (the cloud in a Whetherspoons) and it connected fine no problem.

    Anyone had the same problem - I think it might be the type of security the router is running?

    Cheers.

    JJ.
     

    Advertisement

  2. sniperdude

    sniperdude Well-Known Member
    36

    Oct 14, 2010
    48
    1
    36
    yes i was using WPA + TKIP but it wouldnt connect

    so I changed it to WPA + TKIP & AES connected right away


    I suggest you try AES even better if your router supports it just use the same as me WPA + TKIP & AES its more secure than WEP
     
  3. jamjar

    jamjar Member
    Thread Starter
    5

    Aug 30, 2010
    8
    0
    5
    Hants
    Mmmm, the router doesn't support AES (whatever that is).

    I suspect this is a encryption protocol issue - I'm just surprised SE haven't confirmed any problems.

    JJ.
     
  4. Roxoff

    Roxoff Member
    36

    Aug 10, 2010
    23
    2
    36
    Software Developer
    Nottingham, England, UK
    AES is the encryption algorithm used for the link protocol. WEP is the same as not bothering with any security, it's pretty straightforward to walk past it. You should use WPA with a pre-shared key and the best encryption algorithm supported by all your kit. You also should turn on access controls on the router so connections are only allowed from the MAC addresses you specify - that way you can keep intruders out.
     

Share This Page

Loading...