1. Download our Official Android App: Forums for Android!

General X10 time keeping problems.

Discussion in 'Android Devices' started by Finde, Jun 8, 2010.

  1. Finde

    Finde Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jun 2, 2010

    Jun 2, 2010
    21
    6
    16
    I don't know if this is a common problem for X10 users or if it's just me specific, but my X10 just can't seem to keep with the time. When it's left over night the time will be out by 15 minutes the next morning. That's on manual time setup. On automatic it won't set the time at all.

    If anyone can offer any help at all it would be greatly appreciated.

    Finde.
     

    Advertisement

  2. whiteboy

    whiteboy Newbie
    Rank:
    None
    Points:
    15
    Posts:
    21
    Joined:
    May 14, 2010

    May 14, 2010
    21
    0
    15
    I've had similar problems too, hoof, think the phone is a pile of poo
     
  3. McChicken

    McChicken Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Feb 5, 2010

    Feb 5, 2010
    12
    0
    15
    I am sitting W/O the phone, BUT the issue is that yuo have to remove that the phone takes time adjustments from the operator, ...don't remember what it is called, but it is under settings somewhere...Have NO problems with mine after that.
     
  4. yetep

    yetep Newbie
    Rank:
    None
    Points:
    36
    Posts:
    16
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    16
    2
    36
    Safe to say that your X10 isn't very good at timeskeep
     
  5. biker74

    biker74 Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    209
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    209
    29
    63
    Male
    Personal Trainer / Fitness Instructor
    Dundee, Scotland
    Yep, had the same bloody issue. Its such a pain in the arse. What with that, the battery issue, the lagginess. Potentially a great phone.
     
  6. clockwork58

    clockwork58 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    256
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    256
    29
    43
    Toronto
    Yep. Go under Date and Time settings and check off Automatic update and set the time manually and you won't have any more issues.
     

Share This Page

Loading...