1. Check out our companion app, Forums for Android! Download from Google Play

Support X10 won't mount

Discussion in 'Android Devices' started by saqibdaud07, Jul 9, 2011.

  1. saqibdaud07

    saqibdaud07 Member
    Thread Starter
    15

    Apr 15, 2011
    10
    0
    15
    ive had this problem since i last updated my x10 to 2.1 and since then my x10 hasnt been able to mount to my laptop or any other laptop. the drag down mount button dosnt appear.

    ps im useing a nokia usb cause i lost the x10 one but it still chargers normaly is this why.

    please answer
     

    Advertisement

  2. beau420

    beau420 Well-Known Member
    143

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Maybe....test another USB cable.

    Or do you have some SD application installed that might prevent the phone from allowing you to unmount and mount.

    In the end you are probably going to have 2 options. Try another USB cable or reflash/reinstall 2.1.
     
  3. saqibdaud07

    saqibdaud07 Member
    Thread Starter
    15

    Apr 15, 2011
    10
    0
    15
    ive tried other cables and its the same problem
    and how do i re install 2.1 without ait mounting to my latop
     
  4. beau420

    beau420 Well-Known Member
    143

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    If it doesn't mount, you will could try and completely reinstall.

    So backup first online if you haven't using Sync.

    Then download SEUS from Sony

    Xperia? X10 - Updateservice - Subject - Downloads - Mobile phones - Support - Sony Ericsson

    Then install it and chose to reinstall to factory default....it will guide you through the steps.
     
  5. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member
    153

    Jun 14, 2011
    1,042
    151
    153
    Please do try the above as per beau420's advice, but if this problem continues after this you may also want to look at formatting the memory card.
     

Share This Page

Loading...