1. Download our Official Android App: Forums for Android!

Root X10i xRecovery Problem

Discussion in 'Android Devices' started by fyrewall, Nov 6, 2011.

  1. fyrewall

    fyrewall Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 6, 2011

    Nov 6, 2011
    1
    0
    5
    I have a rooted X10i running 2.3 Gingerbread and I recently installed xRecovery on it to install an FPS-Uncap. However whenever I go to custom .zip it says unable to mount SD-Card. I've checked the settings and everything, and I'm not familiar with flashing and all this stuff. So any help would be great.
     

    Advertisement

  2. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    My guess is you are using the wrong version of xRecovery.

    http://androidforums.com/x10-all-things-root/420821-problem-installing-xrecovery-2-3-a.html

    There is version FlashTool version 0.2.9.1 and FlashTool version 0.3.0.0 and a 0.2.9.1 GBready_root_xRec flashtool

    http://azuzu.spice.net.au/tools/X10_GB_Root/FlashTool_0.2.9.1-GBready_root_xRec.exe

    I had the .3.0.0 and it would install fine...would let me boot to xRecovery, then give me that error:

     
  3. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,282
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,282
    23,583
    2,138
    Male
    space alien ;)
    Indy
    Guys,

    I've moved this thread from the main Sony Ericsson Xperia X10 to its all-things-root sub-forum.

    Cheers!
     

Share This Page

Loading...