1. Check out our companion app, Forums for Android! Download from Google Play

xda problems

Discussion in 'Android Devices' started by andygu3, Jul 22, 2010.

  1. andygu3

    andygu3 Well-Known Member
    Thread Starter
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    Is anyone else having XDA application problems from android market? Everytime I try to open application I get: Manager is shut down. Anyone know what that means or have a solution? I am rooted, running Buufed 2.0.3. Thanks:)
     

    Advertisement

  2. mysticmead

    mysticmead Well-Known Member
    143

    Nov 29, 2009
    1,348
    175
    143
    Kingston, GA

    since I hadn't previously used their app, I downloaded it.. opened it.. even logged in with no error. running Fresh 2.3.3.
     
  3. Joehunni

    Joehunni Well-Known Member
    128

    May 27, 2010
    1,001
    77
    128
    BAMF
    Texas
    buufed comes with jit enabled I believe, tapatalk is known to hate jit. I know the xda app isn't the tapatalk app but they are extremely similar and that's my guess.
     
    mgraham and andygu3 like this.
  4. dpeeps74

    dpeeps74 Well-Known Member
    36

    Dec 18, 2009
    138
    5
    36
    Austin
    there was an update to the xda app last night, so you may want to update it if you haven't already...of course, that's assuming it ever worked for you.
     
    andygu3 likes this.
  5. Joehunni

    Joehunni Well-Known Member
    128

    May 27, 2010
    1,001
    77
    128
    BAMF
    Texas
    Im running Darchdroid and have everything up to date, it's probably just that it doesn't play well with jit enabled.
     
    andygu3 likes this.
  6. andygu3

    andygu3 Well-Known Member
    Thread Starter
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    Ok, thank you! Updated xda and it didn't help. Jit probably the issue. Fortunately, browser much faster now after I rooted than stock browser, I will go that route if needed! Thanks for the input!
     
  7. mgraham

    mgraham Active Member
    16

    May 6, 2010
    37
    3
    16
    Alexandria, VA
    Tapatalk has been broken for me for a while now. I stumbled on this post, disabled jit, and Tapatalk works fine now. Thanks!
     
  8. Joehunni

    Joehunni Well-Known Member
    128

    May 27, 2010
    1,001
    77
    128
    BAMF
    Texas
    No prob, they are supposed to release a Phandroid forum app soon that will play well with jit and I'm looking forward to it.
     
  9. dpeeps74

    dpeeps74 Well-Known Member
    36

    Dec 18, 2009
    138
    5
    36
    Austin
    i started having this same problem with xda today. the difference for me between yesterday and today is that i re-rooted and re-flashed. and yesterday it was working fine for me.
     
Tags:

Share This Page

Loading...