1. Are you ready for the Galaxy S20? Here is everything we know so far!

Xiaomi Redmi Note 8 – messages are full

Discussion in 'Android Lounge' started by EnglishProtutor, Feb 5, 2020.

  1. EnglishProtutor

    Thread Starter

    I have just acquired a: Xiaomi Redmi Note 8 Pro

    I keep getting a "messages are full"; warning me that I can't receive any more SMS until I've made room.

    I don't have many apps, photos or files loaded on the phone.

    I have 2 SIM cards installed, however, it seems the phone tries to store my SMS messages onto my primary SIM card.

    How can I get the phone to store SMS messages locally (64 GB memory) ?

    I’ve looked under Messages → Settings, there’s no option to change the storage location for messages.

    Many thanks.
     

    Advertisement

  2. Dannydet

    Dannydet Extreme Android User

    Settings, apps, messaging, clear cache, clear data
     
  3. EnglishProtutor

    Thread Starter

    Thanks. Tried that, only temporary fix. Need to set the default storage location to local storage.
     
Loading...

Share This Page

Loading...