1. Check out our companion app, Forums for Android! Download from Google Play

Support xperia,applications say no internet connection ? plz help?

Discussion in 'Android Devices' started by Tanvirpoka, Mar 5, 2012.

  1. Tanvirpoka

    Tanvirpoka New Member
    Thread Starter
    25

    Mar 5, 2012
    2
    0
    25
    I have configured all internet settings in my xperia x8.The default browser works fine too. But the app like youtube,facebook app,navigator all of them says that theres no internet connection.But I have necessary configuration settings and they work fine.than whts the problem? btw I use android 2.1
     

    Advertisement

  2. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member
    153

    Jun 14, 2011
    1,042
    151
    153
    Sounds like you are using WAP settings and not the actual Internet APN. This will allow some basic web browsing but things like the Facebook application etc require the full Internet APN to function correctly. Please contact your current network provider and advise them of this so that they may provide you the correct APN.
     
  3. Lees2910

    Lees2910 New Member
    5

    Apr 20, 2012
    1
    0
    5
    i got same problem and ive got the apn settings can u plz sort it out or ill have to go to sum where else not android
     
  4. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member
    153

    Jun 14, 2011
    1,042
    151
    153
    Can you please tell me what APN you are using currently?
     

Share This Page

Loading...