1. Check out our companion app, Forums for Android! Download from Google Play

Support xperia play icons disappearing after connecting via usb

Discussion in 'Android Devices' started by morty696, Dec 31, 2011.

  1. morty696

    morty696 New Member
    Thread Starter
    5

    Dec 31, 2011
    2
    0
    5
    hello all, just wondering if anyone has a fix for this. Everytime i connect my xperia play via usb, some of the icons ive made on the home screen and other screens disappear, seems to happen to shortcuts ive made where the app is on the sdcard. its really annoying because everytime i unplug it ive gotta make new shortcuts to apps on the homescreen etc. ive got a 32gb microsd card btw, i dont know if thats the cause but maybe its causing an issue or something? its a class 4 card if that helps. I have the latest update/firmware from sony installed, but it still happens. Please somebody help get this sorted out :thinking::thinking::thinking:
     

    Advertisement

  2. Stevenbeats

    Stevenbeats New Member
    5

    Oct 29, 2012
    2
    0
    5
    Yes, the xperia neo drops random icons on the homescreen, that had been installed on the SD card, after connecting via USB to a PC or laptop. Here's a solution:
    1. (simple) Install all the apps you often use on the internal memory card.
    2. You could regroup all icons (even if saved on SD card) using an application called "simi folder". It's a customizable "folder widget" that even let's you choose an own folder image and change the widget and icon size. For some reason, this app doesn't drop the icons. Cool.
     

Share This Page

Loading...