1. Are you ready for the Galaxy S20? Here is everything we know so far!

Xperia Play not showing up when plugged into USB

Discussion in 'Android Devices' started by Thargor, Dec 20, 2011.

  1. Thargor

    Thargor Newbie
    Thread Starter

    Hi, I rooted my phone today with the Zergrush thing and it seemed to work perfectly except when I came back in this evening and tried to connect to the laptop it makes the standard windows 'duh-dun' USB connection noise and the phone starts charging but the PC companion software doesn't auto-start like it usually does. So I started it manually from the Start Menu, it says no phone connected. Looked in Windows and its not there either as a usb hdd that I used to drag music and games to before now. Ive tried everything to get it to connect, I cant connect over wi-fi either as it has to find the phone in USB first.

    USB tethering has stopped working aswell but strangely I can connect when using it as a wi-fi hotspot. Ive rebooted the phone and the pc several times now but nothing seems to work, it sounds like Im plugging a USB device in and out of Windows but nothing shows up.

    Does anyone have any suggestions? Would a hard reset work or am I screwed?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. This is happening to me too after the zerg rush method... any help would be appreciated

    Edit: Oh and also, it behaves normally on other computers, i tried 3 other computers and it worked
    only the one i zerg rushed on behaves strangely

    I think it may be a driver issue but I don't know how to install the SE Xperia drivers in their raw form
     
  3. Josh-SonyXperia

    Josh-SonyXperia Android Enthusiast

    Download the PC Companion from the Sony Ericsson website, this will install the necessary drivers for your computer to recognize your phone.
     

Sony Ericsson Xperia Play Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...