1. Download our Official Android App: Forums for Android!

Support Xperia Play, "Process com.sonyericson.music" Error message.

Discussion in 'Android Devices' started by Bobcast, Nov 4, 2011.

  1. Bobcast

    Bobcast Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Nov 4, 2011

    Nov 4, 2011
    1
    1
    6
    Hello, I'm new to these forums, and all I want is these questions answered. Hopefully.


    I own an Xperia Play phone, obviously, but I have "GO Launcher EX" installed on it, which is an application capable of changing the look/theme of the phone, but I'm sure most of you know this.

    Ever since installing it, the phone has been fine. It's gotten a little laggy at times, but most of all, more or less the same experience. But as of now, a certain album of mine in "Music" has stopped working. When I access it through "Artists" the message shows up and aborts me to the homescreen. Now, I can access it through "Albums" and I can access the songs through "Songs," but I'd prefer to be able to access the album through "Albums."


    *Supplementary Informaton*

    I installed Album Art Grabber on my Play, and around this time is when the problems appeared. I'll delete the album, then re-import it into my phone, the album works for a few days, but then it stops. It seems as though whenever I select the album cover using "Album Art Grabber," and it stops. You see, I haven't waited long enough to make an accurate assumption about the program and the problems it may or may not be causing.

    Please help Android people.
     

    Advertisement

    sufy1000 likes this.
  2. fuhrl

    fuhrl Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Sep 30, 2010

    are you using the stock player that came on the phone? if so go to the store and download this one: https://market.android.com/details?id=com.google.android.music&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5nb29nbGUuYW5kcm9pZC5tdXNpYyJd

    i don't know why they're different but they are. i haven't had a single problem with it. this version also supports the google music beta which is quite the awesome feature. i'm no expert but i think that your album art grabber may be causing the problem. i don't see why the go launcher would cause that at all.
     
  3. TheGuitarBoss

    TheGuitarBoss Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    122
    Joined:
    Oct 1, 2011

    Oct 1, 2011
    122
    24
    38
    Deathstar

    Exactly. Its not the go launcher. Just the music app.
     
  4. XperiaTACO4G

    XperiaTACO4G Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    121
    Joined:
    Sep 28, 2011

    Sep 28, 2011
    121
    11
    38
    I use that music app too, but I don't know how to get the music beta thing to work o_O (yes I have an account)
     
  5. fuhrl

    fuhrl Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Sep 30, 2010

    are you in the music beta already? i have invites if you need one. if you're in it already and have your account linked to the app and your music just isn't showing up you probably just need to go into settings -> accounts & sync -> manage accounts (for your gmail account, naturally) then sync music. it's kinda silly that you can't sync the music from inside the app itself.
     
  6. XperiaTACO4G

    XperiaTACO4G Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    121
    Joined:
    Sep 28, 2011

    Sep 28, 2011
    121
    11
    38
    OH! Lol thanks, I was looking for it inside the app :p
    EDIT: Yes I have an account but thanks mate :)
     

Share This Page

Loading...