1. Check out our companion app, Forums for Android! Download from Google Play

Support Xperia Play wont stay connected to wifi.

Discussion in 'Android Devices' started by scythefwd, Apr 30, 2012.

  1. scythefwd

    scythefwd Well-Known Member
    Thread Starter
    58

    Apr 17, 2012
    129
    16
    58
    Well, the title is slightly misleading. My play will connect fine, it just randomly decides it's no longer going to be able to connect to the net. It's set for DHCP, and that could be part of the problem..

    It'll be working over wifi just fine, then all of a sudden, Yellow triangle with an exclamation point on my wifi. I know there is signal there, the router is 3 ft to the right of where I was sitting. Discconect and reconnect and it works fine for a bit. I haven't tried to manually edit my settings yet.. that's the next thing I'm doing.

    Known problem? suggestions?
     

    Advertisement

  2. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member
    38

    Jun 27, 2011
    205
    22
    38
    By chance do you have many devices connected through WiFi or are you trying to connect another device to the WiFi network?, as this issue can occur when the router is unable to assign an IP address.
     
  3. scythefwd

    scythefwd Well-Known Member
    Thread Starter
    58

    Apr 17, 2012
    129
    16
    58
    Im running a private class c network. We have about 6 devices connecting. Not out of up addresses. Going to static addressing seems to ave fixed it. The issue would occur after 2-3 minutes.... So my lease, which is set for 7 days would ha e been reserved in the dhcp server. None of the other devices were having the same issue... So it doesnt look like a layer 3 issue.
     

Share This Page

Loading...