1. Download our Official Android App: Forums for Android!

Xscope web kit error

Discussion in 'Android Apps & Games' started by rolivetti, Sep 27, 2010.

  1. rolivetti

    rolivetti Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    13
    0
    15
    Just bought the new xscope browser and I keep getting webkit not found and the a FC. help
     

    Advertisement

  2. CriticalCritic

    CriticalCritic Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,872
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
    Open the market, click on the app, read the very first line on its market description.;) I hope that helps :)
     
  3. rolivetti

    rolivetti Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    13
    0
    15
    Yea I did uninsall before installing the new version. In fact I even uninstalled some other browsers I had as well. Nothing worked so I just got a refund. Hope they fix it.
     
  4. CriticalCritic

    CriticalCritic Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,872
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
    1. What phone are you running?
    2. What OS version?
    3. Did you try restarting your phone after installing the app?
    4. Does the trial version work and not the full version?
     
  5. rolivetti

    rolivetti Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    13
    0
    15
    Thanks for helping......

    I have an Epic 4G. I downloaded the trial at first and got the missing webkit error messsage when I went to ve3d.com and then with in a min a FC. So after that I unistalled other browsers that I also had(dolphin) and then tried the paid version of Xscope. Same outcome though. FC just random.

    I just now tried rebooting the phone and have tried several websites with the trial version and so far so good. I think rebooting the phone might have worked.

    Thanks
     

Share This Page

Loading...