1. Are you ready for the Galaxy S20? Here is everything we know so far!

Yahoo Mail in Mail App

Discussion in 'Android Devices' started by marka87uk, Aug 21, 2009.

  1. vtwin2008

    vtwin2008 Lurker

    I've tried using the imap and smtp recommendations per opal's post. i keep getting the error message: "WARNING. Cannot connect to the mail server to verify your account information. Your server is not responding."

    SSL is enabled. Which port should I use. Could someone who has had success with this post their exact account settings? Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. vtwin2008

    vtwin2008 Lurker

    Found the solution on another phandroid page:

    This worked for me: Yahoo Mail On The Motorola Droid | Android Phone Fans

    Follow these steps:

    To set up Yahoo E-Mail in Android:
    1. Make sure Wi-Fi is turned off
    2. Press the E-Mail icon (the default Android E-Mail application)
    3. Enter your Yahoo E-Mail address and password
    4. Press
     
    nessbuilder, Girion, kkoo and 2 others like this.
  3. Skiguybri

    Skiguybri Lurker

     
  4. sebsal

    sebsal Newbie

    It works on the Hero with 1.5
     
  5. pfws

    pfws Lurker

    I use them as well.... any ideas?
     
  6. Skiguybri

    Skiguybri Lurker

    Not sure what happened but I got it to work last night...didn't even have to go into manual setup. I actually successfully synced my Yahoomail when I first got the phone two weeks ago but recently noticed that I was no longer able to open attachments...kept getting an error saying username/password was incorrect? I ended up deleting the account but was unable to add it again? Wasn
     
  7. soccplyr9

    soccplyr9 Lurker

    yes, you must have yahoo mail plus in order to access pop forwarding.

    as a workaround, you may try this:

    log-in to your yahoo mail
    go to Options, then Account, followed by
     
  8. I was able to set up my Yahoo account letting the phone detect the settings. It would sync just fine for a while and then stop working. When I tried to manually sync, I kept getting the 'login failed' notification.

    I ran across a post on another site that said to turn off Wifi and GPS satellites then reboot the phone. I remembered that I'd been playing with the Wifi settings shortly before I noticed that my email had stopped syncing, so I turned it off and then rebooted the phone and I'm able to sync with Yahoo once more.

    I had tried many different server settings, some of which would work for a while and then quit, but hopefully now I can repeat this fix if it should happen again.
     
  9. buzzadz

    buzzadz Lurker

    Ok guys....this is for Yahoo Users!

    On your PC, go to your yahoo mail and select option...go to the mail mobile options...find it. register to it and you will receive a mail with your username and password!!

    nb you will be ask to verify your fone/network/ etc etc

    then,

    [FONT=&quot]1. From the Home screen, tap the grey Application button.[/FONT]
    [FONT=&quot]2. Tap Email.[/FONT]
    [FONT=&quot]3. Tap Next.[/FONT]
    [FONT=&quot]4. If not already open, slide out the keyboard.[/FONT]
    [FONT=&quot]5. Enter the full email address (yourphonenumber@yahoo.com) and the 10-12 character password provided in your Welcome email.[/FONT]
    [FONT=&quot]6. Tap Next.[/FONT]
    [FONT=&quot]7. Tap POP3 Account or IMAP Account (Choose IMAP)[/FONT]
    [FONT=&quot]8. If not pre-filled, input username (yourphonenumber@yahoo.com) and 10-12 character password [/FONT][FONT=&quot](password will be in the email from Yahoo)[/FONT][FONT=&quot].[/FONT]
    [FONT=&quot]9. Input IMAP server imap.mobile.mail.yahoo.co.uk[/FONT]
    [FONT=&quot]10. Tap the dropdown for Security type and make sure that SSL is not activated [/FONT]
    [FONT=&quot]11. Nothing is necessary for the IMAP path prefix.[/FONT]
    [FONT=&quot]12. Tap Next.[/FONT]
    [FONT=&quot]13. At Outgoing server settings, enter smtp.mobile.mail.yahoo.co.uk:2525 as the SMTP server, if you have somewhere else to enter port "2525" do that instead.[/FONT]
    [FONT=&quot]Security type: None[/FONT]
    [FONT=&quot]Require Login: check box[/FONT]
    [FONT=&quot]14. Skip to Security type and make sure SSL is not active.[/FONT]
    [FONT=&quot]15. Check Require sign-in.[/FONT]
    [FONT=&quot]16. Enter Username ([/FONT][FONT=&quot]yourphonenumber[/FONT][FONT=&quot]@yahoo.com) and 10-12 character password [/FONT][FONT=&quot](from Yahoo mail)[/FONT][FONT=&quot]. Also change outgoing port to 2525 Security type: None[/FONT]
    [FONT=&quot]17. Tap Next.[/FONT]
    [FONT=&quot]18. Choose desired settings at Account Settings.[/FONT]
    [FONT=&quot]19. Choose additional settings on the Set up email page and click Done.[/FONT]

    [FONT=&quot][/FONT]

    [FONT=&quot][/FONT]

    [FONT=&quot][/FONT]
    [FONT=&quot]Yaaaaaaaaayyyy ... it works
    [/FONT]
     
  10. samhagger

    samhagger Guest

    Hi all, first post here!

    So, for those have have got this working, can you now sync emails and contacts?

    What about other things like Calenders, photos etc?

    I look forward to hearing from you.
     
  11. lpurocker55

    lpurocker55 Lurker

    so i tried every single possible way listed on here to get yahoo mail but all has failed. i have a htc eris and when i try putting in my settings in manually it doesnt give me an outgoing option just incoming.
     
  12. samhagger

    samhagger Guest

    I bit the bullet and opened a googlemail account, its pretty easy to import all contacts and mail from your old account.

    A google phone will always work best with a google account, and it's less hassle to swap now than in 12 months say.
     
  13. Additional info: I have an HTC Hero from Sprint in the US. So far it's been working well, I can't complain too much. It will, however, once in a while stop syncing for no apparent reason - either on its own, or when I power cycle the phone. When I try to force it to sync, when this happens, I get the authentication error message, so I power cycle the phone again and force it to sync so I can see if that cleared the error. Sometimes on the first try it doesn't work, but it has cleared itself on the second. Odd behavior, it would be nice if it just worked, but now that it's setup, I can go for 3-4 days or more before it happens.

    Server Config currently in use (Setup by the phone's auto-configure):
    Incoming:
    Protocol: IMAP
    Email and Username are the same (full email address)
    Server: imap.mail.yahoo.com
    Security Type: None
    Port: 443

    Outgoing:
    Check Login Required
    Username: same as above
    Protocol: SMTP
    Server: smtp.mobile.yahoo.com
    Security Type: None
    Port: 25

    So far to my knowledge, you're not able to sync your contacts or calendar. I'm assuming it's a limitation of the client, but could just as easily be on Yahoo's end as well since they really don't have official support for IMAP.

    I have a Plus account, but this should work for either Free or Plus accounts. I did get my Plus POP settings working, but again would run into the client stop syncing the mail at some point. Since I got this working, I've just left it alone, and I don't really care at this point about using the SSL settings the Plus POP settings offer.

    If you have a Yahoo Mail Plus account (~$20/yr.), you can set your Gmail account up to POP your Yahoo account: Gmail -> Settings -> Add POP3 email account. OR have a Yahoo Mail Plus account is forward your mail from Yahoo to your Gmail account. Either way, you'll have to import your contacts separately into Gmail, and you still won't get your other folders, but it'll do the trick should you not get the mail client working on your phone.

    It would be nice if Yahoo added support for Andriod like they do for iPhone and Blackberry - how hard could it be??? :D I'll agree, I'm not a fan of their mobile web client, but it'll do in a pinch even though it's much more cumbersome than the client experience.
     
  14. puddin

    puddin Lurker

    I have tried for days to figure the yahoo e-mail out. you made it so easy for me and it works perfect. thank you. if any one else has this problem you need to try it. i did have to switch to the asia setting to access the pop3 settings but after that follow his instructions and you will have yahoo e- mail..
     
  15. mattcoz

    mattcoz Member

    Thanks for that info about using Yahoo! Asia. That's the only way I could get it to work on Wi-Fi.
     
  16. pwptsx

    pwptsx Newbie

    I tried this, but it didn't work for me. Only way to get it to work is to disable WiFi. This issue is really strange.
     
  17. mi_canuck

    mi_canuck Android Expert

    just got my NexusOne today... first android phone... came from iphone - user since '07 - (and for short stint with BB this week until my nexus showed up)...

    i can get yahoo setup and working no problem to receive...

    but having problems sending... won't send...

    using the smtp.mobile.mail.yahoo.com
     
  18. mi_canuck

    mi_canuck Android Expert

    actually erased the account and redid the settings:

    imap.n.mail.yahoo.com for incoming
    smtp.mobile.mail.yahoo.com for outgoing

    works great...
     
    Centerman and zaheed_danish like this.
  19. kmarie

    kmarie Lurker

    Thank you mi_canuck

    imap.n.mail.yahoo.com for incoming
    smtp.mobile.mail.yahoo.com for outgoing

    Ignored every post but this one- email on HTC Hero works great for my ymail account.

    Thank you!
     
  20. mi_canuck

    mi_canuck Android Expert

    glad it worked! i tried everything and those settings seem to be the key for me...
     
  21. topcorner

    topcorner Newbie

    How do I see all my emails ? I only get the unread ones.
     
  22. joseamirandavelez

    joseamirandavelez Well-Known Member

    Thanks for this post! I got it working... I was expecting more from the mail app though... I use Seven...
     
  23. A1Dan

    A1Dan Member

    Has anybody in the UK (and on Orange, specifically) got this working? Don't know if the network has any bearing on it, but I've tried everyhitng and it won't verify.

    Annoying thing is, I just upgraded from a Touch Diamond (WM) and it was working fine on there. Have copied over the settings (all pretty basic - imap.mail.yahoo.com etc) and it doesn't work on my Hero - won't connect to the server to validate etc.
     
  24. A1Dan

    A1Dan Member


    Can you confirm the other settings - security, port no, wi-fi on/off etc - please?

    Also, where are you connecting from, and what network?

    Thanks!
     
  25. ganns1980

    ganns1980 Newbie

    So I got my yahoo.com account working by changing my region to Asia, and going to Options, POP and forwarding, and following the instructions there. However, I went to set up my ymail.com account, and there's no option for POP and forwarding??
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...