1. Are you ready for the Galaxy S20? Here is everything we know so far!

Yet another new bug

Discussion in 'Android Devices' started by shalemail, Dec 20, 2011.

  1. shalemail

    shalemail Android Expert
    Thread Starter

    I went to plug in my Atrix last night and it would not charge ??? :eek:

    After screwing around with it and trying 3 different chargers I discovered it would not charge if it was "ON" it would only charge when it's "OFF". :mad: So I DID get a charge on it last night but it also will not read as a drive when I plug it in via usb to the computer now????

    What's up? Any ideas?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. VikingType

    VikingType Lurker

    That shouldn't be happening. Check your plug connection. I charge mine in the dock and with a regular charger, on and off.
     
  3. shalemail

    shalemail Android Expert
    Thread Starter

    I know it shouldn't be happening, hence why I mentioned it here. :D

    I tried 3 different cords, Mine, my wife's from her Atrix2 and my old one from my Defy (all the same TYPE of cord) I also tried it on my Moto car charger this morning and nothing. When it is powered up it does not charge, when I turn it off it works fine.

    Only thing I didn't try was the car dock, maybe I will do that next.
     
  4. itsallgood

    itsallgood Android Expert

    It sounds like its not getting enough juice when its on to charge it. (As compared to when its off.) Try using either another Atrix 4G charging cord or the dock charging cord and see what happens. Take a look inside the USB port and make sure its clean.
     
  5. shalemail

    shalemail Android Expert
    Thread Starter

    First thing I did was check the port and the cord.

    Why would it charge properly when powered down but not at all when turned on?

    I think there is a software/hardware issue, like it's not recognizing the usb port, it wont hook up to the computer via usb either....
     
  6. shalemail

    shalemail Android Expert
    Thread Starter

    Went by AT&T on lunch, they recommend that I warranty it out. Not sure I want to roll the dice on a refurb though. I have heard some horror stories on here about going through 2 or 3 refurbs to get a good one.
    Sigh :(
     
  7. itsallgood

    itsallgood Android Expert

    Because it is using more power to run apps and stuff, when powered on, then when powered off. Think of it like this: when jump starting a car battery. You have to make sure that all lights, accessories, etc. are off, so when you jump the battery, the full charge will go to the battery and not be split to the other accessories. If you don't, the battery will not get the charge it needs to turn over the engine. Resulting in a no start.

    I would say do a factory reset, before returning your phone, and see if that helps.
     
  8. shalemail

    shalemail Android Expert
    Thread Starter

    Well strangely enough it's working fine now. Just like any good bug, it's worked itself out.

    We'll see what develops.
     

Motorola Atrix 4G Forum

The Motorola Atrix 4G release date was February 2011. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Nvidia Tegra 2 AP20H processor, and 1930mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...