1. Are you ready for the Galaxy S20? Here is everything we know so far!

Your device has been modified. Software updates are not available

Discussion in 'Android Devices' started by toronto_sv, Feb 21, 2016.

  1. toronto_sv

    toronto_sv Lurker
    Thread Starter

    I need help with subject line error - "Your device has been modified. Software updates are not available" on my Galaxy S4 which is Fido Network. I got this through contract and did not try to root or modify. I searched everywhere and tried many suggested options like reset in recovery mode, cleared casche in safe mode, removing SD and SIM card but keep getting above message when I try to update my software. The phone work perfectly fine but stuck on Kitkat.

    Any suggestions on this?
     


  2. Best Answer:
    Post #2 by argedion, Feb 21, 2016 (3 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. argedion

    argedion The TechnoFrog

    If you haven't done anything to the phone then I would take it back to who I got it from and show them what it is doing. They should be able to fix it for you or at the very least help you get the manner resolved.
     
  4. toronto_sv

    toronto_sv Lurker
    Thread Starter

    The warranty is already over and they r not ready to help
     
  5. KOLIO

    KOLIO Guest

    Install this app:
    https://play.google.com/store/apps/details?id=com.bryancandi.knoxcheck&hl=en
    If it indicates 0x1,then,the device has been tampered with.
    Since you haven't done so yourself,someone,whether a store employee,or,if you got the device used/refurbished,someone else/previous owner,has tampered with it.
    I'd escalate this matter until I got it resolved,whether it's under warranty or not.
    The least they could do is replace with a refurb that hasn't been tampered with,whether it's this model of phone,or,something equal in value.
    Even if the exchange comes w/o any warranties,I'd consider it a good-faith offer & take 'em up on it.
     
    argedion likes this.
  6. toronto_sv

    toronto_sv Lurker
    Thread Starter

    I tried doing all that but no luck. Is there any other way to get updates?
     
  7. KOLIO

    KOLIO Guest

    argedion likes this.
  8. toronto_sv

    toronto_sv Lurker
    Thread Starter


    KOLIO - I tried asking in that forum about how to root Fido S4 but no luck. Is there a special process to do it?
     
  9. KOLIO

    KOLIO Guest

    Gmash, argedion and toronto_sv like this.

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...