1. Are you ready for the Galaxy S20? Here is everything we know so far!

Your device is not compatible with this version please contact developer

Discussion in 'Android Development' started by kardas venkatesh, Dec 9, 2019.

  1. kardas venkatesh

    Thread Starter

    Hi all i developed an application in kotlin and successfully uploaded to playstore using app bundle, but when downloading app from playstore getting an error as Your device isn't compatible with this version please contact developer in all the devices i opened. Even though iam using the latest version(Moto G5 S PLUS) Oreo version.
     

    Advertisement

    Ethann Smith likes this.
Loading...

Share This Page

Loading...