1. Are you ready for the Galaxy S20? Here is everything we know so far!

Your flash not working with ICS? Heres a quick fix...

Discussion in 'Android Devices' started by digdug1, Jul 4, 2012.

  1. digdug1

    digdug1 Android Expert
    Thread Starter

    This is how i got flash player working in the stock browser on my phone:

    Uninstall flash
    Reboot
    Install flash player
    Install adobe air
    Reboot
    Profit
     


  2. HTTR

    HTTR Android Enthusiast

    Worked for me!
     
  3. naskron

    naskron Lurker

    Didn't work for me
     
  4. chris4x4

    chris4x4 Android Enthusiast

    Interesting....it seems to have worked for me, but I havent gone to any heavy flash sites yet, as I dont know of any off hand.
     
  5. Grey1001

    Grey1001 Android Enthusiast

  6. Jerzie

    Jerzie Member

    Same here. Embedded flash videos still not working. I.e south park, NBC, CBS shows etc..
     
  7. chris4x4

    chris4x4 Android Enthusiast

    yup.....Just tried it again, and it locked up the browser.
     
  8. digdug1

    digdug1 Android Expert
    Thread Starter

    For those its not working for, did you do a cache wipe after upgrading?
     
  9. chris4x4

    chris4x4 Android Enthusiast

    no....Should we have?
     
  10. digdug1

    digdug1 Android Expert
    Thread Starter


    Yes. At the minimum. I wiped data and cache and am having zero issues.
     
  11. djclemon

    djclemon Well-Known Member

    I did a factory reset,how do i do a cache wipe?
     
  12. Grey1001

    Grey1001 Android Enthusiast


    found online

    To wipe the cache on a droid razr that is NOT rooted:

    1. Turn the phone off
    2. Press and hold the power button and that vol up AND vol down keys all at the same time untill it loads into the screen where you can select "recovery"
    3. Use the vol down key to highlight "recovery" then use the vol up key to select it
    4. Wait for it to boot up (not pressing anything) untill you see an Android and a ! Inside of a triangle.
    5. Once that screen appears, press the vol up and vol down key at the same time
    6. It should load the recovery menu, press the vol down key to get down to "wipe cache" then use the power key to select it
    7. When it is done, go to "reboot system now" and select it with the power key.

    And thats it, no root needed
     
  13. digdug1

    digdug1 Android Expert
    Thread Starter

    Yes but be really careful on that screen. Make sure your wiping cache.


    After doing this you may need to follow my instructions in the op again.
     
  14. james98520

    james98520 Well-Known Member

    Okay, wiped the cache, followed the instructions. Sad to say still unable to view South Park and others. The good news is that my browser no longer freezes after attempting to view the flash video and it fails. Personally I think Adobe just needs to pull its head out of its rear and accept it built a program and clientele that it needs to support until at least the majority of stuff out there is supported by its new program or other programs. But what do I know...
     
  15. Admack

    Admack Member

    Adobe Flash was updated, but still no joy :(

    The main site I use for testing is Crackle app/site.
     
  16. OfTheDamned

    OfTheDamned The Friendly Undead

    Working for me on about 4 different sites that it didn't before.
     
  17. chris4x4

    chris4x4 Android Enthusiast

    Flash is working for you????

    Dont toy with me!! I'll shake my fist again!!!
     
  18. OfTheDamned

    OfTheDamned The Friendly Undead

    Seriously, they just updated in the market. It is working on every site I've tried so far.
     
  19. chris4x4

    chris4x4 Android Enthusiast

    I shall try this POST HASTE! [​IMG]....Any sites you recomend to give Flash a workout/test?
     
  20. OfTheDamned

    OfTheDamned The Friendly Undead

    Really odd, it is working on a bunch of embedded videos where it wouldn't before, but I just tried syfy. It will play commercials, but not the show.
     
  21. chris4x4

    chris4x4 Android Enthusiast

    still not working for me.....:(
     
  22. Grey1001

    Grey1001 Android Enthusiast

    I can't even play the video on the Flash app page in my apps list ... :(


    The Youtube app still works though.
     
  23. james98520

    james98520 Well-Known Member

    Same here. Wish worked for everything but I guess some is better than none.
     
  24. justicedealt

    justicedealt Member

    I'm tired of messing with it. I'm done. This sucks.
     

Motorola Droid RAZR Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...