1. Download our Official Android App: Forums for Android!

YouTube App & Mobile Site issues

Discussion in 'Android Devices' started by mobilephone2003, Apr 4, 2010.

  1. mobilephone2003

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    9
    0
    5
    Hey guys,

    just wondering if anyone is having the same issues as me with YouTube.


    The audio and video with the built in app is slightly off sync, with the picture moving very slightly ahead of the audio.

    There is an issue with subscriptions where a few selected channels show 0 videos, and going in results in all videos bringing up an error


    Viewing the site through the web browser is great, with subscriptions showing fine with new videos, but the flash player is not up to speed and this time the picture is quite far ahead of the video, to the point where it isn't really watchable.



    I don't think its just me, and I hope there might be an update soon as I can't find a workaround.
     

    Advertisement

  2. Lukehluke

    Lukehluke Android Expert
    Rank:
    None
    Points:
    63
    Posts:
    780
    Joined:
    Jan 12, 2009

    Jan 12, 2009
    780
    24
    63
    The Youtube player works fine for me.
     
  3. WozzaX

    WozzaX Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    99
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    99
    6
    16
    I am also noticing that video from youtube and other online sites (beebplayer) are slightly out of sync.
     
  4. antipesto93

    antipesto93 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    480
    Joined:
    Feb 4, 2010

    Feb 4, 2010
    480
    35
    43
    try using a task killer before going to start a video.
     
Tags:

Share This Page

Loading...