1. Check out our app, Forums for Android! Download and leave feedback here!

YouTube App & Mobile Site issues

Discussion in 'Android Devices' started by mobilephone2003, Apr 4, 2010.

  1. mobilephone2003

    Thread Starter
    5

    Apr 1, 2010
    9
    0
    5
    Hey guys,

    just wondering if anyone is having the same issues as me with YouTube.


    The audio and video with the built in app is slightly off sync, with the picture moving very slightly ahead of the audio.

    There is an issue with subscriptions where a few selected channels show 0 videos, and going in results in all videos bringing up an error


    Viewing the site through the web browser is great, with subscriptions showing fine with new videos, but the flash player is not up to speed and this time the picture is quite far ahead of the video, to the point where it isn't really watchable.



    I don't think its just me, and I hope there might be an update soon as I can't find a workaround.
     

    Advertisement

  2. Lukehluke

    Lukehluke Well-Known Member
    63

    Jan 12, 2009
    781
    24
    63
    The Youtube player works fine for me.
     
  3. WozzaX

    WozzaX Well-Known Member
    16

    Apr 2, 2010
    99
    6
    16
    I am also noticing that video from youtube and other online sites (beebplayer) are slightly out of sync.
     
  4. antipesto93

    antipesto93 Well-Known Member
    43

    Feb 4, 2010
    480
    35
    43
    try using a task killer before going to start a video.
     
Tags:

Share This Page

Loading...