1. Download our Official Android App: Forums for Android!

Support Youtube App Not Working

Discussion in 'Android Devices' started by ZeroJutsu, May 27, 2011.

  1. ZeroJutsu

    ZeroJutsu Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    May 27, 2011

    May 27, 2011
    5
    0
    5
    I keep trying to connect to Youtube for a video using the app preloaded on my Asus Transformer. Keeps telling me error connecting to server. My wi-fi connection is fine.

    What the hell is wrong?
     

    Advertisement

  2. mihaelb

    mihaelb Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    141
    Joined:
    May 4, 2011

    May 4, 2011
    141
    8
    36
    I had a similar issue after I changed my gmail account that's associated with Youtube (but kept the same username on Youtube). On my Android phone, the changes got updated right away, but my tablet's Youtube still showed the old Youtube nickname (which was no-longer associated with this gmail email).

    Tried all sorts of things: logging out/back in, logging out and restarting the tablet, etc. It only worked when I wasn't logged into the Youtube app. But as soon as I tried to rate or go into my chanel (which required a login), I'd get error 400 or some other connection error that basically said I cannot go in, and videos would stop working).

    Eventually, 2 weeks later, it just started to work properly by itself. I think it had to do with the update that came the night before.

    Google support did get back to me eventually regarding this issue and suggested I log out of all items that require my gmail account on the tablet (eg the gmail app, youtube app, etc), and try again then (but at that point, the issue was fixed, so not sure if it would have worked). Either way, the support girl from Google said she has never heard of the issue before.
     
  3. ZeroJutsu

    ZeroJutsu Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    May 27, 2011

    May 27, 2011
    5
    0
    5
    My youtube app is 3.0.15. I can only use the browser version to watch it now.
     
  4. mihaelb

    mihaelb Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    141
    Joined:
    May 4, 2011

    May 4, 2011
    141
    8
    36
    yup...same version here. not sure if this is the actual thing that came through with the update, though-maybe it was a different component that fixed it...any updates pending for your TF?

    if you log out of the youtube app, can you watch videos with it then?
     
  5. ZeroJutsu

    ZeroJutsu Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    May 27, 2011

    May 27, 2011
    5
    0
    5
    I'm not even logged in. It just won't connect whatever I do.

    Tried it with the browser version. Doesn't want to work anymore either.
     

Share This Page

Loading...