1. Are you ready for the Galaxy S20? Here is everything we know so far!

Youtube - Audio but no video?

Discussion in 'Android Devices' started by TheVagueIdea, May 18, 2011.

  1. TheVagueIdea

    TheVagueIdea Lurker
    Thread Starter

    Just got a charge. My first ever droid (been a blackberry user forever). So far, so good...still getting used to it.

    One issue, I'm trying to watch videos on youtube but when I open any video (I've tried multiple), the video begins and I can HEAR it, but its just a black screen. Can someone tell me how to remedy this?
     


    Thanks likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. burgs04

    burgs04 Lurker

    Hold power button down and select reset. Worked for me.
     
  3. Stallard

    Stallard Lurker

    I am having this same issue, did the above do anything to fix it? where do you select reset?
    There is a restart option, not reset.
     
  4. UllieBully

    UllieBully Lurker

    I was having the same problem. Stallard, I think burgs04 meant RESTART instead of RESET. I selected RESTART and it seemed to do the trick.
     
  5. Stallard

    Stallard Lurker

    That worked one time, but did it again after that. It is working now with the EE4 update, hope it keeps working.
     
  6. PapaBearBaloo

    PapaBearBaloo Lurker

    I still get the same issue. It's like after a few hours the phone acts stupid. It won't recognize mp3s either so i won't hear my phone ring or custom sms mp3 sounds either unless i restart
     
  7. Yankees368

    Yankees368 Android Enthusiast

    mrjwen likes this.
  8. mrjwen

    mrjwen Newbie

    I had the same problem with my Droid Charge and finally figured out how to resolve the problem. It appears to be an issue with the official Twitter app. After I uninstalled it and restarted the phone, I've never had the problem. This resolved the issue with YouTube playing back with no video and just audio, the issue with music not playing from the Music Player, and video's not playing on the Video Player. I thought I would share what worked for me. Good luck.
     
    Yankees368 likes this.
  9. Yankees368

    Yankees368 Android Enthusiast

    Oops, forgot to repost here! The solution has been in the youtube video for a while.
    Yea, removing the official Twitter app solves this issue.
    Weird and annoying.
     
  10. mrjwen

    mrjwen Newbie

    Thanks for posting that video and the resolution! I had missed it, but glad we were both able to resolve the issue. It was driving me crazy.
     
  11. Yankees368

    Yankees368 Android Enthusiast

    Yea, the is pretty unacceptable for a Droid branded phone. However, it seems to affect all Galaxy S phones, not just the Charge. I'm kind of surprised how this issue is being ignored by all involved and the android media sites.
     
  12. abbey.f

    abbey.f Lurker

    I've had my Charge for a few weeks and noticed this as well, but I'm an avid Twitter user, can I re-install Twitter now, or what? Thanks for the help!
     
  13. Yankees368

    Yankees368 Android Enthusiast

    Nope. You must use a third-party app like Tweetdeck or Tweet Caster Pro.
     
  14. Yankees368

    Yankees368 Android Enthusiast

    Twitter just issued a big update today. Anyone else willing to install it and see if it no longer breaks our phones?
     
  15. Yankees368

    Yankees368 Android Enthusiast

    I tried it out, still broke video (but maybe not audio). AGH!
     
  16. Yankees368

    Yankees368 Android Enthusiast

    Finally got word out of Samsung about this today:
    "We are working on a fix. Thank you! ^JB"
     
  17. Yankees368

    Yankees368 Android Enthusiast

    Yet another Twitter update today. Anyone try it?
    EDIT:
    Buried in the change log says "Some devices lose the ability to play media files. If you are still experiencing this issue after the update, please disable the option for sound effects in the app settings."

    Come on people, lets give this a try!
    EDIT 2: Real response from twitter:
    What you are experiencing is a known Issue. Good news is that we recently released an update and the issue is now fixed. To find out more about this issue, check out this article: http://support.twitter.com/articles/213727-twitter-for-android-known-issues
    For information about the latest update and where to get it, go here: http://support.twitter.com/articles/168930-about-twitter-for-android
    If you are still experiencing this issue after upgrading, please let us know! Otherwise, have a great day!
    Thanks!
    Support
     
  18. Notaneggspert

    Notaneggspert Lurker

    Exactly what my phone is doing...this is getting incredibly frustrating.
    Update: Uninstalled twitter and restarted...Will does this fix the unable to play mp3 issue as well?
     
  19. Yankees368

    Yankees368 Android Enthusiast

    It should, but this issue was resolved with the last twitter app update
    (make sure that you have sound effects turned off in the twitter app)
     
  20. colmack

    colmack Lurker

    I'm having the same YouTube problem, but I don't use Twitter.
     
  21. Thanks

    Thanks Lurker

    I also facing the same problem.
     
  22. mikedt

    mikedt 你好

    You're using a Droid Charge? Did you try anything already posted in this thread?
     
  23. Starrynights

    Starrynights Lurker

    I tried restarting my tablet and doing a lot of things that said it would help but I STILL have a black screen. I need some help cause my parents don't know anything about this problem. (I'm 14)
     
  24. Starrynights

    Starrynights Lurker

    Btw I don't use Twitter at all either. I have Snapchat, musically, quotev, and devian art
     

Samsung Droid Charge Forum

The Samsung Droid Charge release date was May 2011. Features and Specs include a 4.3" inch screen, 8MP camera, GB RAM, Hummingbird processor, and 1600mAh battery.

May 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...