1. Check out our companion app, Forums for Android! Download from Google Play

Support YouTube buffering painfully slow??

Discussion in 'Android Devices' started by ODog2323, Jul 20, 2011.

  1. ODog2323

    ODog2323 Well-Known Member
    Thread Starter
    68

    Jun 20, 2010
    510
    41
    68
    NJ, USA
    Anyone else seeing tthis, especially for higher def videos? My PC and evo handle YouTube perfectly, so i don't suspect my internet connection or Wi-Fi.

    Some vids take 20+ secomds to start playing, then pause to rebuffer every 20 seconds or so. Just an awful experience :-(

    One of the things i miss least about the ipad was its terrible YouTube performance. Now here I am back in the same boat...
     

    Advertisement

  2. marctronixx

    Moderator
    623

    Oct 12, 2009
    5,721
    3,546
    623
    34.0522° N, 118.2437° W
    ive read some people have had issues with this after updating to 3.2. did you notice any difference pre 3.2? was it better in 3.1 or worse?

    and are you using the youtube app or going to the website?
     
  3. ODog2323

    ODog2323 Well-Known Member
    Thread Starter
    68

    Jun 20, 2010
    510
    41
    68
    NJ, USA
    I could say it's miore of an issue with 3.2, though it was noticeable before hand also. I go through the app almost exclusively.
     
  4. marctronixx

    Moderator
    623

    Oct 12, 2009
    5,721
    3,546
    623
    34.0522° N, 118.2437° W
    ive not noticed any buffering issues pre or post 3.2 which is why i asked for more info. i frequent the app a couple times a week and also i go online thru the web browser a few times also for more precise searching.. no real lag from my end. this is also when its on the novatel mifi hotspot thingy i have..

    if you want to post up some examples of videos that buffer, then i could test...
     
  5. ODog2323

    ODog2323 Well-Known Member
    Thread Starter
    68

    Jun 20, 2010
    510
    41
    68
    NJ, USA
  6. gaiking

    gaiking New Member
    5

    Apr 11, 2009
    4
    0
    5
    I think its caused by the apps "HD" setting being in 720p.....if I watch the above video as is it will stream fine.....if I bump it to 720 it buffers just like the app......this has been a problem since day 1 with my new Xoom on 3.2 and my wife's Xoom that has had 3.0-3.2.
     
  7. mdvenna

    mdvenna New Member
    5

    May 22, 2013
    2
    0
    5
    The real fix for this is to go into Setting -> Wi-Fi -> Settings -> Advanced and uncheck Wi-Fi optimization. This makes a huge difference and essentially stops the youtube buffering problem.
     
  8. jenergizerl

    jenergizerl New Member
    5

    Dec 12, 2012
    2
    0
    5
    I wish this worked for me but I don't have that as an potion in my wifi settings Galaxy Note II
     

Share This Page

Loading...