1. Check out our app, Forums for Android! Download and leave feedback here!

Youtube go boom?

Discussion in 'Android Devices' started by snapcase, Aug 20, 2010.

  1. snapcase

    snapcase Well-Known Member
    Thread Starter
    53

    Dec 3, 2009
    448
    69
    53
    On 2.1, Youtube started acting up giving me the "This video cannot be played" message very frequently... but I could still play the occasional video.

    Now on 2.2, Youtube won't play ANY videos, and if I try to play enough videos it locks my phone up. It went black screen, killed my live wallpaper, and every other running app. I couldn't even get to any of the home screens (including default). It would look like the home was loading then it would go back to the black screen.

    I had to do a battery pull to fix the problem. It's been a LONG time since I had to pull the battery. I really do hope there is indeed a second 2.2 update, because frankly, even while my phone is running relatively stable, there are a ton of little bugs here and there.

    Anyone know if it's possible to fix the Youtube app so it'll play videos, or at the very least, not lock up the phone?
     

    Advertisement

  2. thrifty

    thrifty Well-Known Member
    38

    Dec 11, 2009
    112
    13
    38
    YouTube on mine plays great now. loads up videos in full screen in seconds.. even HD.. very impressive.
     
  3. snapcase

    snapcase Well-Known Member
    Thread Starter
    53

    Dec 3, 2009
    448
    69
    53
    I played with it a bit more and it seems to get the error on every video... then I turned off wifi. On 3g it worked. I turned wifi back on, and the videos I tried to play on 3g worked on wifi now... for a little while. A bit later I tried to open a new video on wifi (it was currently playing in dolphin browser, but was slow as HELL) and it gave me the "cannot be played" error. Once again, switching to 3g made it work.

    I don't get it. Why is it that buggy over wifi, but seems to work fine over 3g? Pretty lame especially if you don't wanna use up too much data watching with HD turned on.
     
  4. brandoshido

    brandoshido Well-Known Member
    56

    Nov 15, 2009
    108
    2
    56
    corpus christi, tx
    i cant even sign into youtube after merging it with my google account.
     
  5. snapcase

    snapcase Well-Known Member
    Thread Starter
    53

    Dec 3, 2009
    448
    69
    53
    Well, after updating to FRG22D, Youtube doesn't work at all for me. Every single video, on 3G or WiFi gets "this video cannot be played" errors. It also bugs out and ends up crashing other apps if I keep trying to play videos for a while.

    It's completely broken and it's really pissing me off now. I mean it worked fine before 2.1, then it started failing, 2.2 it almost never worked, and 2.2 second update it just plain won't play ANYTHING.

    WTF?
     
  6. Grey1001

    Grey1001 Well-Known Member
    78

    Apr 15, 2010
    538
    91
    78
    NorCal
    working fine wifi & 3G after 2.2, maybe reboot your phone?
     
  7. snapcase

    snapcase Well-Known Member
    Thread Starter
    53

    Dec 3, 2009
    448
    69
    53
    I've rebooted countless times, cleared cache and data, and done battery pulls. None of those helped.
     
  8. mswhite60

    mswhite60 Well-Known Member
    36

    Nov 13, 2009
    127
    4
    36
    Same as snapcase here too. Very frustrating!
     
  9. BucYouUp68

    BucYouUp68 Well-Known Member
    43

    Nov 10, 2009
    373
    27
    43
    System Admin
    Florida
    Change your Kernal, 1.2 ghz was not to friendly on my phone.
     
  10. mswhite60

    mswhite60 Well-Known Member
    36

    Nov 13, 2009
    127
    4
    36
    I'm stock 2.2.
     
  11. snapcase

    snapcase Well-Known Member
    Thread Starter
    53

    Dec 3, 2009
    448
    69
    53
    I'm stock as well. So far nothing has helped.
     
  12. dusttones

    dusttones Well-Known Member
    16

    Nov 7, 2009
    49
    1
    16
    My brother and I both have Droids running 2.2 stock. He has this same issue, but I do not. Can't really explain that.
     
  13. Cdicesare2002

    Cdicesare2002 New Member
    6

    Jun 20, 2010
    2
    1
    6
    Teacher
    I had this problem for about 2 weeks but it has seemed to fix itself as I haven't gotten on for about a month...BTW new here!
     

Share This Page

Loading...