1. Check out our companion app, Forums for Android! Download from Google Play

Support YouTube not working.

Discussion in 'Android Devices' started by TheRealMillah, Jan 9, 2013.

  1. TheRealMillah

    TheRealMillah Well-Known Member
    Thread Starter
    16

    Aug 15, 2010
    60
    3
    16
    Female
    Hair Stylist/Tech Geek
    California
    I cannot get YouTube vids or any other vids to load/play on my phone. Either they never load or I get an error. :mad:

    Sent from my HTCEVODesign4G
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    i moved you to the evo design forum.

    are you using the youtube app? have you tried watching from the browser?
     
  3. TheRealMillah

    TheRealMillah Well-Known Member
    Thread Starter
    16

    Aug 15, 2010
    60
    3
    16
    Female
    Hair Stylist/Tech Geek
    California
    Yes, I'm using the app. It works fine via WiFi. I cannot watch using the browser either or any videos.

    Sent from my HTCEVODesign4G using Tapatalk 2
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    what is the error you get? what happens when you try to play it on your browser? what browser are you using? how is your mobile signal?
     

Share This Page

Loading...