1. Download our Official Android App: Forums for Android!

YouTube on phone different than web?

Discussion in 'Android Lounge' started by Mjskers, Aug 26, 2011.

  1. Mjskers

    Mjskers Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    8
    0
    5
    Lincoln, Ne
    Last night I uploaded a video from my phone to my youtube account. When I open the YouTube app on my phone and go to my channel, I can see the video. When I'm on the web and go to my channel, I can't see it? I don't get what's going on? Also, there is another video I uploaded a long time ago that's on my YouTube app channel, but not on the web. What gives?
     

    Advertisement

  2. mrsbelpit

    mrsbelpit Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    359
    Joined:
    Oct 12, 2010

    Oct 12, 2010
    359
    60
    53
    Sorry, misunderstood.
     
  3. Mjskers

    Mjskers Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    8
    0
    5
    Lincoln, Ne
    I uploaded a video to YouTube from my Droid. When I am using my YouTube app on my Droid, I can see the video in my youtube channel. However, when I go to my youtube channel on the internet (using my computer) I can't see the video at all. Doesn't really make any sense.
     
  4. someguy43210

    someguy43210 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    136
    Joined:
    Jul 20, 2011

    Jul 20, 2011
    136
    24
    38
    Are you sure the gmail account on your phone and on your computer is the same?
     
  5. Mjskers

    Mjskers Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    8
    0
    5
    Lincoln, Ne
    Positive. All of the other videos on the app in my phone are on my channel on the web....except for this latest one, and the one about a year ago.
     
  6. Sutakira

    Rank:
    None
    Points:
    35
    Posts:
    24
    Joined:
    Aug 15, 2010

    Aug 15, 2010
    24
    0
    35
    Computer Virus Repair/Optomization
    Mesa, AZ
    Maybe you don't have "enable for mobile devices" checked in the settings of the video or something
     

Share This Page

Loading...