1. Check out our companion app, Forums for Android! Download from Google Play

YouTube Upload?

Discussion in 'Android Devices' started by bready, Nov 15, 2009.

  1. bready

    bready New Member
    Thread Starter
    5

    Nov 15, 2009
    3
    0
    5
    Why won't a video upload to YouTube via 3g? It tells me it will only work by wifi. Is there a setting that needs to be changed? Thanks for any help! I am learning much from this forum.
     

    Advertisement

  2. zandroid

    zandroid Well-Known Member
    36

    Oct 2, 2009
    323
    3
    36
    Student
    Los Angeles
    Dude, I can't upload either. It gives me a network error, even though I'm on both wifi and 3g. Any help out there?
     
  3. Prydan2k

    Prydan2k Member
    35

    Oct 23, 2009
    16
    0
    35
    Florida
    I have only uploaded HQ (via wifi), have you tried setting the quality lower then trying 3G?
     
  4. zandroid

    zandroid Well-Known Member
    36

    Oct 2, 2009
    323
    3
    36
    Student
    Los Angeles
    how weird.. JUST tried it again and I can finally log in.
     
  5. fredrico69

    fredrico69 New Member
    5

    Nov 15, 2009
    1
    0
    5
    i tryed low and hi quality video only wifi...... sux
     
  6. Amaroth

    Amaroth Well-Known Member
    38

    Nov 5, 2009
    380
    10
    38
    Hilo, HI
    I cant get a Hi quality video to upload to youtube on wifi!! Keeps saying Retry in 1 minute...
    Why is it doing that?????
     
  7. sdguy67

    sdguy67 Well-Known Member
    16

    Dec 7, 2009
    85
    2
    16
    I had the same issue last night. But I think it had to do with the file size as I had shorter videos work previously, but an 8 min video I took last night wouldn't upload. It was/is really annoying
     
  8. Miront

    Miront Active Member
    35

    Dec 7, 2009
    25
    0
    35
    Communications Engineer
    Bismarck, ND
    I believe that there is a 10MB limit over 3g.

    I had an issue uploading over wifi. Rebooted Droid a few times and that didn't help. Finally rebooted my wireless router and everything works like a champ.
     
  9. kbayer

    kbayer Well-Known Member
    43

    Dec 5, 2009
    417
    32
    43
    Houston, Tx
    Add me to the list... I have a 50/50 success rate. No rhyme or reason why it works only half the time. It's crappy enough that you can upload only on wifi to start with, and even then, it's not a sure thing. Screwed around with wifi settings, tons of searches, no answers. Guessing that the usb mount to the computer is the only "sure" thing. Frustrating. My OLD N95 on ATT uploads 100% EVERY TIME. Why can't my hyper-advanced Droid do the same? Is it an ATT vs Verizon thing???:mad:
     
  10. El Blacksheep

    El Blacksheep Well-Known Member
    68

    Nov 8, 2009
    634
    33
    68
    Male
    I had an issue with uploading vids to youtube, until I decided to login with my youtube account instead of my google account. suddenly it worked just fine.
     
  11. kbayer

    kbayer Well-Known Member
    43

    Dec 5, 2009
    417
    32
    43
    Houston, Tx
    Thanks -- I don't know how I'm currently logged in, but it's definitely worth a try soon as I get home.
     
  12. kbayer

    kbayer Well-Known Member
    43

    Dec 5, 2009
    417
    32
    43
    Houston, Tx
    Well, that didn't work...
    However, in looking at my youtube settings screen, I noticed that I had "Private" rather than "Public" checked. So I switched to Public. I then noticed that it SEEMED like the video would stop uploading everytime the screen timed out. So I extended the timeout to 10 minutes instead of 2 minutes.
    Sa far, I uploaded 5 of 5, back to back, from 20 seconds to 2 minutes, no problems!
    Not sure if it was just coincidence or if one of the adjustments actually "fixed" something. Not gonna touch anything...
    Frustrations gone, for now... ahhhhhhhhhhhh.:eek:
     

Share This Page

Loading...