1. Are you ready for the Galaxy S20? Here is everything we know so far!

Youtube videos don't play

Discussion in 'Android Devices' started by KanyeNawf, Dec 21, 2012.

  1. KanyeNawf

    KanyeNawf Lurker
    Thread Starter

    I recently upgraded from an Evo to a Galaxy S3, and whenever I try to watch a video using the Youtube app it says, "connection to server lost. Touch to retry". My internet connection works fine so I don't know if it's the fact that Flash isn't on Jellybean anymore, or if its a problem with the app itself. It may be the the absence of Flash since videos on the android browser won't play either, but I can't be sure. Is anyone else having this problem? If so, how did you fix it?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. lynnwilliam

    lynnwilliam Well-Known Member

    Which browser did you use to view the video?
     
  3. ceva321

    ceva321 Android Enthusiast

  4. FxsX24

    FxsX24 Member

    i have to hit retry sometimes on the yt app
     
  5. KanyeNawf

    KanyeNawf Lurker
    Thread Starter

    I was using the Youtube app and then I tried using the browser that comes with the phone
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...
Similar Threads - Youtube videos don't
  1. rover7577
    Replies:
    0
    Views:
    591
  2. Mohamed_Shamir
    Replies:
    1
    Views:
    2,281
  3. behrprofl
    Replies:
    1
    Views:
    1,694
  4. QuirkyHitman
    Replies:
    5
    Views:
    1,620
  5. LeoGalaxyNote10
    Replies:
    6
    Views:
    4,174
  6. ukiltmybrutha
    Replies:
    1
    Views:
    1,619
  7. xxlikeaboss1009xx
    Replies:
    8
    Views:
    1,139
  8. Arcticat
    Replies:
    9
    Views:
    9,638
  9. Narrowchimp
    Replies:
    3
    Views:
    6,972

Share This Page

Loading...