1. Check out our companion app, Forums for Android! Download from Google Play

Support Youtube Videos not Playing over Wifi

Discussion in 'Android Devices' started by mscfl, Oct 3, 2012.

  1. mscfl

    mscfl New Member
    Thread Starter
    5

    Oct 3, 2012
    2
    0
    5
    I've found numerous posts all over the internet about this issue, but no solution.

    I have an LG Viper 4G LTE (Sprint) that will play Youtube videos over 3G with no problem but as soon as I connect to Wifi the videos will get stuck loading and eventually say they can't be played. Everything else works fine through Wifi (email, web) and my Wifi is working fine on my laptop. This just started yesterday, I had no problems playing Youtube videos through Wifi before.

    Any ideas?
     

    Advertisement

  2. mscfl

    mscfl New Member
    Thread Starter
    5

    Oct 3, 2012
    2
    0
    5
    Update:

    Videos still won't play through the Youtube app or mobile site, however if I go to the full Youtube site the videos will play with wifi connected.
     
  3. n0ve

    n0ve Well-Known Member
    143

    Feb 21, 2012
    842
    258
    143
    Male
    Insert witty statement here
    Upstate New York
    Fist off, welcome to the forums bud =). Our viper community is slowly but surely expanding , as the handset is fairly new, and it takes a bit for DEVs to get going on it. As far as this issue regarding youtube, I haven't experienced it myself, but I will definately look into it myself. Would you mind letting me know, what you have done mod wise to the phone so far...have you installed any of the beta CWM, any scripting...etc? Also, are you running the newest firmware ZVD?
     
    damewolf13 likes this.
Tags:

Share This Page

Loading...