1. Download our Official Android App: Forums for Android!

Support Youtube videos not playing

Discussion in 'Android Devices' started by mersault, Jul 27, 2010.

  1. mersault

    mersault Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    11
    0
    15
    Hi guys,

    Maybe someone can help me. My Spica won't play any youtube videos at all. I go to m.youtube.com and it loads up.

    I can see the various videos and their descriptions. I click on a video, get its page loaded. Click on the little play arrow on the still image to get the video going, and immediately get a 'web page not available' screen.

    What am I doing wrong?
     

    Advertisement

  2. Lavene

    Lavene Newbie
    Rank:
    None
    Points:
    36
    Posts:
    25
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    25
    1
    36
    Outside Oslo/ Norway
    Do you have the youtube app installed? Not really sure if that's necessary but it seem to me that browsers call it.

    Don't quote med on that though... I'm fairly new to both Android and the Spica :)
     
  3. mersault

    mersault Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    11
    0
    15
    Thanks for the reply Lavene.

    I can't find the youtube app in the market, and it's not on my phone for some reason. Anyone have any idea of how I could get ahold of it?? :thinking:
     
  4. Lavene

    Lavene Newbie
    Rank:
    None
    Points:
    36
    Posts:
    25
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    25
    1
    36
    Outside Oslo/ Norway
    Actually I was sure it came with the OS. Didn't know that it wasn't available in Market though.

    Anyway, here is another shot in the dark from me. Try going to m.youtube.com/app with your phone and see if you can get it there.
     
  5. mersault

    mersault Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    11
    0
    15
    Yeah, have no idea why it didn't come preinstalled on my handset. Posted a thread in the 'applications' forum though and someone got back to me and helped me get a copy of the youtube application. All working now :)

    Thanks for taking the time to reply though!
     
  6. Lavene

    Lavene Newbie
    Rank:
    None
    Points:
    36
    Posts:
    25
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    25
    1
    36
    Outside Oslo/ Norway
    Glad you got it fixed :)
     
  7. operationmindc

    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 30, 2011

    May 30, 2011
    3
    0
    5
    i have problems with this its never been solved as far as i know,got a htc wildfire some youtube videos play some dont mostly dont either using the web version or app version of youtube.This is obviously a fault with my phone or just you tube anyone got any idea
     
  8. XplosiV

    XplosiV Master X is Watching You
    Rank:
    None
    Points:
    413
    Posts:
    5,423
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    5,423
    1,971
    413
    Male
    UK
    Not a country restriction is it? As a UK resident, some USA videos are not available to us.
     

Share This Page

Loading...