1. Are you ready for the Galaxy S20? Here is everything we know so far!

Yureka 2 :NO OS installed .Do you want to reboot ? Clicked reboot.Mobile hangs

Discussion in 'Android Devices' started by Thina589, Jul 9, 2019.

  1. Thina589

    Thina589 Lurker
    Thread Starter

    Hi,

    I tried to install Lineage OS 15.1 custom ROM using TWRP recovery in my Yureka 2 YU5551. I wiped out the data before flashing. During flashing I faced Error 7 and unable to install custom ROM.Twrp asked this- NO OS installed. Do you want to reboot? I Clicked reboot and my mobile not even booted properly. Still hangs. I tried to open recovery mode using the power button and volume up and volume down button. I am unable to go to recovery mode. When I connect my mobile to my laptop its not recognizing as the phone is not restarting.
    I really don't know whether my phone is soft bricked or hard bricked. My phone is rooted.

    Can someone plz help me how to install an OS and start my phone. Thanks in advance.

    Email id **mod removed email to prevent spam**

    Thanks
    Thinagharraj
     

    Advertisement

    #1 Thina589, Jul 9, 2019
    Last edited by a moderator: Jul 9, 2019
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    The custom rom you tried installing was this for your device specifically?

    [strike]Edit: can you get into twrp? Did you make a nandroid backup before flashing the rom?[/strike]

    edit:edit: ok just re-read the op. so no twrp.....can you even power off the phone?
     
    #2 ocnbrze, Jul 9, 2019
    Last edited: Jul 9, 2019
  3. Thina589

    Thina589 Lurker
    Thread Starter

    I didn't take backup. I tried to install the YUREKA2 Specific Custom rom. I can power on my phone.But i cant do anything after that.

    I have uploaded the screenshot.Plzz suggest me some ways to recover my phone.
     

    Attached Files:

  4. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    I don't know this phone at all, but in general there are two options:

    1) if you can get into TWRP you can install another ROM, even use ADB to push it to the phone.

    2) if you can't, then boot into the bootloader, specifically fastboot/download mode (whichever it's called on this phone). It should be possible to flash stock software in that mode, though where you get it from and what tools you use with this phone I don't know (as I've never seen one in real life).
     
    ocnbrze likes this.
  5. Thina589

    Thina589 Lurker
    Thread Starter


    I am unable to go into boot loader mode.My phone simply showing yureka 2 icon and hanging.Nothing works out :( Please find my attached screenshot.
     
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Your screenshot tells us nothing though. That's just a standard splash screen.

    Are you certain that both the TWRP you used and the ROM you tried to install were built for your model of phone? It's hard to see how a bad ROM flash could trash the recovery if both were compatible with the phone. But even if they were not it's very hard to see how they could trash the bootloader, and the fact that you get a splash screen at all suggests to me that it has not.

    I don't know this phone. I assume that you are trying whatever button combination forces restart into bootloader for that model. But if you cannot get into either recovery or bootloader there will be nothing more you can do yourself: you'll need someone with professional kit to reflash it.
     
    ocnbrze likes this.
Loading...

Share This Page

Loading...