1. Are you ready for the Galaxy S20? Here is everything we know so far!

z4root wont work new phone

Discussion in 'Android Devices' started by trauma5951, Feb 15, 2011.

  1. trauma5951

    trauma5951 Lurker
    Thread Starter

    I got a replacement phone today and tried rooting it with z4 1.3 that I installed off of my sd card.

    I tried temporary and permanent and it just goes to the screen with the loading circle. I let it sit on that for 25 minutes it did nothing...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. fatpomp

    fatpomp Android Enthusiast

    Reboot the phone and try again. Ive found its best to install z4root then reboot before you try to run it. Also make sure you have usb debugging checked.
     
  3. trauma5951

    trauma5951 Lurker
    Thread Starter

    Tried all the above no luck.
     
  4. gmenfan83

    gmenfan83 Android Expert

    what does your system version say ,,,i only ask because there is a minor update that should be coming out soon that is so far unrootable and they may have loaded it to yours since you just got it today,
    i doubt it just a theory,does it say 2.3.340?
     
  5. JrzDroid

    JrzDroid Android Expert

    As long as your on 2.3.340 it should work. Make sure that you have a real copy of z4root as there are some fake ones going around.
    [APP] z4root - xda-developers << latest copy

    I had the same issue you had. I downloaded it on the computer then moved it to my sd card and installed it. Make sure you have USB debugging enabled and after you install it, reboot your phone then run it. It might take between 2 - 5 minutes, just let it run
     
  6. Idunno

    Idunno Android Enthusiast

    I have also had a bad download of z4, as mentioned above make sure usb debugging is on, install, reboot, run, root.

    Took about 3 mins on my friends brand new DX with .340 out of the box.
     
  7. TLDspectre

    TLDspectre Well-Known Member

    Don't be afraid to try several times either. It took me four tries; first three I waited between 10-20 minutes with the loading circle screen. Fourth try it took about three minutes, then surprised the hell out of me when the phone rebooted itself and I was successfully rooted.
     
  8. gmenfan83

    gmenfan83 Android Expert

    very true ,,,i am suprised though since every time i have rooted which is many it has taken only about 1 min each time
     
  9. Bugly

    Bugly Android Expert

    Many things in life can be fixed with a simple battery pull. Works for all REAL smartphones...
     
  10. xliderider

    xliderider Android Expert

    Lol. Real smartphones, for real? :D
     
  11. Bugly

    Bugly Android Expert

    sorry, ipud slam...
     
  12. Wally World

    Wally World Android Expert

    Battery pull, wipe cache, wipe data, try it again. It will work.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...