1. Are you ready for the Galaxy S20? Here is everything we know so far!

Zenithink ZT-180 - New Firmware thread

Discussion in 'Android Devices' started by icurafu, Aug 4, 2010.

  1. icurafu

    icurafu Well-Known Member
    Thread Starter

    1. Download the Forums for Android™ app!


  2. icurafu

    icurafu Well-Known Member
    Thread Starter

    OK, I posted elsewhere, so I'll cut and paste here.

    ok, it can now play all the videos I tried. Very nice. The whole thing feels a lot smoother.

    RAM is missing. You no longer have 256MB or RAM. I think 64MB ha been moved to the DSP for the improved video playback.

    The accelerometer is the same lameness. It flips screens alright, but fails at everything else.

    Even more crap pre-installed. Now with large 3D games you can not play. There is a nice cube one that is in Chinese... actually more Chinese apps you can't install on a English default firmware.

    Benchmark shows similar scores.
  3. icurafu

    icurafu Well-Known Member
    Thread Starter

    New firmware! This will update the video driver and fix a bug where searching for wifi AP and finding one with Chinese chars would crash the unit.

    It also removes all the cr@pware in the previous version.

    I saw a video of the updated rom with the active background working perfectly. :)

    Once I get the update, I'll report on what is updated on the GC600. I'm hoping for OpenGL es 2.0 and frame buffer support. :)

  4. n4sa

    n4sa Newbie

  5. icurafu

    icurafu Well-Known Member
    Thread Starter

  6. n4sa

    n4sa Newbie

    G-Sensor seems to be fixed :) Working well for me now. I've had a few app crashes but nothing too serious. Firmware also available on my site below.
  7. huff_diggler

    huff_diggler Newbie

    having bother trying to get my pc to pick up the tablet in win7 64 when its plugged in to usb, any clues?
  8. n4sa

    n4sa Newbie

    Pretty sure there aren't any x64 drivers yet. Try it under XP in Virtual PC mode.
  9. icurafu

    icurafu Well-Known Member
    Thread Starter

    Do you mean OTG with the latest firmware or using the firmware burning tool? The tool does not support 64-bit OSes.
  10. huff_diggler

    huff_diggler Newbie

    ok thanks, this must also mean it doesnt pick up the usb to pc connection under 64bit windows, i.e. plug the zenithink into pc, no new hardware install, right?
  11. JamesDroid

    JamesDroid Newbie

    For flashing you still need to hold down the front button and then press the power button, to put the tablet into flashing mode and get the green device indicator in the flash tool.

  12. ozduo

    ozduo Lurker

    Can anyone tall me how I discover which firmware I have for by zenithink zt-180
  13. trimpcs

    trimpcs Newbie

    From the home screen find the settings icon.

    Click Settings > About Device > Build Number

    Find the string starting eng.2010 and the next four characters are the build number.
    ozduo likes this.
  14. n4sa

    n4sa Newbie

    Just put up the latest 0827 firmware @ iBeau dot net

    Improved 1080p video support
    Added support for evdo 3G device

    I've found that this fw runs a fair bit faster. Haven't tried playing videos yet. The Market (when installed) also runs alot smoother, no lockups.
  15. icurafu

    icurafu Well-Known Member
    Thread Starter

    Nice, seems to run a bit faster and plays all my videos nicely. Maybe loads a little faster. Consumes another MB or two into the mysterious OS void.

    My HSDPA modem is not working, but that is no surprise. If you do the marketplace patch, be careful as it will kill the 3G feature unless you kill the settings patch from the script.

    I'm honestly better off without market. The added features consume too much system resources that the ZT180 just does not have. I've got a dozen apps I use from a torrent and slideme. I only get a little benefit from the market.
  16. n4sa

    n4sa Newbie

    volvogirl likes this.
  17. wusl.au

    wusl.au Lurker

    Hi, new owner here, just feeling my way around.

    I see that support for 3G modems has been mentioned in the 0827 release notes, but there does not appear to be any way to configure anything.

    Can any of the gurus here shed any light?
  18. icurafu

    icurafu Well-Known Member
    Thread Starter

    it's only CDMA, which is not common outside of China. There is a option in settings under wireless. :) 3G.
  19. huff_diggler

    huff_diggler Newbie

    must be time for a new firmware soon eh? being serious and all, what would be your ideal next consist of, mine would at least be the + and - button on the top to be volume.
  20. bgirlfepo

    bgirlfepo Lurker

    this might be a silly question, but if my apad already says it's version 2.1, and I've had it since the beginning of august, does this firmware update apply to me??
  21. jtbnet

    jtbnet Android Enthusiast

    All firmwares (0708,0804,0809,0818,0826,0830) are 2.1 update1 based... to know whether your firmware versions maps to what you read you need to look in Settings- About Device- Build Number, which will be something like

    p7901a-eng-2.1-update1 ERE27 eng.wwang.20100826.112720 test-keys

    The embedded built on date i.e. 20100826 matches you to the firmware... all the dates listed above match the firmware version except 0826 which was distributed 0827 and thus named 0827...
    vortech2010 likes this.
  22. tendouku

    tendouku Lurker

    hello im newbie here
    i buy zt-180 and i can't connect to my komputer use OGT cable data.

    my windows XP can't recognize the android phone.. and search driver android phone.. but failure

    any help to connect my komputer and epad..
    im sorry my english bad..
    thanks need help very much
  23. vortech2010

    vortech2010 Lurker

    Hi all!!!

    I bought a few days ago the zenithink zt-180 AMR11, I'm happy with it, but my opinion...is missing many hardware arrangements, warm enough, the wifi should no longer function due to temperature, but it works pretty well for what I think it is a beta yet!, but come on! We can fix it, how many of you changed the firmware?, until now it works perfect with a 16GB SDHC memory, usb seems to work for all, I've installed a few things that work much better, Astro File Manager / Firefox (Fennec) and Skyfire to play FLV (flash) and some gadgets and games.


    I give you some interesting links:

    flash not working?
    xda-developers - View Single Post - [APP] Adobe Flash 10.1 APK

    android 2.2?
    Flashing Firmware android and windows ce to zenithink zt-180
  24. jtbnet

    jtbnet Android Enthusiast

    For these you will want to upgrade to the 0929 Firmware if you want Mrket support check on slatedroid for where to grab Christian Buchners system.img to use as it has the apps pre installed... the Wifi heat issue is Well Known and easily fixed once rooted by editing ;

    RT2870STA TxPower
    For the TxPower Patch...;

    adb connect Tablet-IPADDR:5555
    adb -s Tablet-IPADDR:5555 shell
    # mount -o remount,rw -t yaffs2 /dev/block/mtdblock4 /system

    - Edit the /etc/Wireless/RT2870STA/RT2870STA.dat file to
    make Change to lower TxPower to 20% to 40% as somestimes 40
    is less error prone than 20.

    #The word of "Default" must not be removed
    # Full 100% Power
    # 20% TX Power Runs Much Cooler and better perf
    vortech2010 likes this.
  25. Ere-Eye

    Ere-Eye Lurker

    Does the accelerometer function properly with games?
Similar Threads - Zenithink 180 Firmware
  1. godlovingman
  2. luhazi
  3. garegin
  4. LAYLA1337
  5. Jsullivan1985
  6. kylabeardad
  7. GeneralGhest
  8. andriodadmirer
  9. Alan_aguinaga
  10. Loughlini

Share This Page