1. Download our Official Android App: Forums for Android!

Root ZMAX Infinite Loop, Recovery Menu not showing up

Discussion in 'Android Devices' started by technologyissomething, Aug 15, 2016.

  1. technologyissomething

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 15, 2016

    Aug 15, 2016
    1
    0
    15
    Hello,

    (sorry for lengthy message)

    I've been searching for a solution (on forums, videos, etc) for days, and I have been unable to find anything.
    My (T-Mobile) ZTE ZMAX has been looping infinitely for weeks now. I got tired of seeing that update reminder, so I finally decided to update my phone (big mistake). The phone was 'installing' for over seven hours, so I pressed the power button, and here I am.
    It has this dead green android image in the background, and yellow words from the middle of the screen down saying "-- Install/ cache/... E: failed to set up expected mounts for install; aborting. Package mismatch. E:Can't mount /cache/recovery/command
    E:Can't mount /cache/recovery/log
    E:Can't open/cache/recovery/log
    E:Can't mount /cache/recovery/last_log
    E:Can't open/cache/recovery/last_log"

    and it reboots every 10 seconds.

    I tried doing a factory reset (holding the power and volume buttons) and it vibrates and brings up the ZTE screen; if I let go, it goes back to the yellow words, and if I don't, it just vibrates with the ZTE screen over and over -- no recovery menu. Please, I would really appreciate any help. I will be going out of state next week for fall semester at school, and it will be hard without a working phone. I haven't even had this phone for a year yet, and I can't afford to purchase a replacement.

    Thanks
     

    Advertisement

  2. yeboah74

    yeboah74 Member
    Rank:
    None
    Points:
    38
    Posts:
    49
    Joined:
    Jun 5, 2016

    Jun 5, 2016
    49
    18
    38
    Male
    Was your phone rooted
     
Tags:

Share This Page

Loading...