1. Are you ready for the Galaxy S20? Here is everything we know so far!

ZTE Kis Lite start-up problem!

Discussion in 'Android Devices' started by badumtsh, Jul 18, 2013.

  1. badumtsh

    badumtsh Lurker
    Thread Starter

    Okay, so I meddled around with my phone and since it has a small internal memory, I removed Google Play Store and other similar stuff. Next, I wanted to reinstall it, but not as a system app. However, this required adding an account. A google option was not there in settings, so I thought maybe I should to a reset. So I did, and when I restarted the phone, I was stuck at the "Touch the android to continue". I clicked but nothing happened. I tried doing a factory reset by using the "V_UP + POWER_ON" method, but even then I was stuck there. Any suggestions?
    For reference: It's rooted (was) and has Gingerbread 2.3.6.
    EDIT 2: Okay, I can call if someone else calls so I can see the notification, Wifi can be enabled and connected (but can't find a way to open browser), everything apparently works in background, but I can't get it to show me the main screen which is pretty much the main thing for everything.
    I found the specific update.zip from the ZTE website, however when I try to update in hboot (the only way I can hard reset), it starts the update and in the middle says: assert failed: getprop(ro.product.name) == P752D01_EUROPE! When I tried deleting this line of code and then putting the update.zip inside, it says update failed: whole-file signature. Any way to fix this?
     

    Advertisement

Loading...

Share This Page

Loading...