1. Are you ready for the Galaxy S20? Here is everything we know so far!

ZTE Racer Clockworkmod 4.0.1 doesn't work

Discussion in 'Android Devices' started by Black Moon, Dec 24, 2011.

  1. Black Moon

    Black Moon Lurker
    Thread Starter

    So, the problem became after I upgrade my zte on oficial android 2.2.2 firmware. After it menu navigation in recovery mode disappeared. (And I can't rool back to older version)

    Another recovery don't want to upload neither through pc nor through android recovery manager (in android i haven't root access).
    Universal Androot fail to give me such privillegies.:thinking:


    So, how can i get and install stable recovery rom?
    thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Black Moon

    Black Moon Lurker
    Thread Starter

  3. powervolume

    powervolume Lurker

    how?
     
  4. ziggysafir

    ziggysafir Lurker

    hi blackman...can u tell me how u solved that fastboot problems? i try to installed the cwm in fastboot mode but it doesn't success

    and there is anyone know how to solved the "stuck on press the android to begin" it happens after i factory reset my racer ii
     

ZTE Racer Forum

The ZTE Racer release date was July 2010. Features and Specs include a 2.8" inch screen, 3MP camera, 256GB RAM, Snapdragon S1 processor, and 1100mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...