1. Download our Official Android App: Forums for Android!

Root ZTE Racer Clockworkmod 4.0.1 doesn't work

Discussion in 'Android Devices' started by Black Moon, Dec 24, 2011.

  1. Black Moon

    Black Moon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 24, 2011

    Dec 24, 2011
    3
    0
    5
    So, the problem became after I upgrade my zte on oficial android 2.2.2 firmware. After it menu navigation in recovery mode disappeared. (And I can't rool back to older version)

    Another recovery don't want to upload neither through pc nor through android recovery manager (in android i haven't root access).
    Universal Androot fail to give me such privillegies.:thinking:


    So, how can i get and install stable recovery rom?
    thanks.
     

    Advertisement

  2. Black Moon

    Black Moon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 24, 2011

    Dec 24, 2011
    3
    0
    5
  3. powervolume

    powervolume Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 4, 2011

    Dec 4, 2011
    2
    0
    5
    how?
     
  4. ziggysafir

    ziggysafir Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 8, 2012

    Mar 8, 2012
    3
    0
    5
    hi blackman...can u tell me how u solved that fastboot problems? i try to installed the cwm in fastboot mode but it doesn't success

    and there is anyone know how to solved the "stuck on press the android to begin" it happens after i factory reset my racer ii
     
Tags:

Share This Page

Loading...