10.1 & Froyo


Last Updated:

  1. andygu3

    andygu3 Well-Known Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081

    Advertisement
  2. stay_clean

    stay_clean Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    67
    Likes Received:
    8
    Will not run on Hero, it is available for phones that both officially run 2.2, and have the required processors (we don't).
     
  3. andygu3

    andygu3 Well-Known Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    That's what I thought too, I wonder why its says Sprint Hero then, weird:confused:
     
  4. stay_clean

    stay_clean Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    67
    Likes Received:
    8
    That article basically says Sprint Hero and those other phones aren't getting it (Flash 10.1 on a G1? Or a CLIQ... haha). I wonder if the author of that is Australian, since "lucked out" doesn't mean what it does in the rest of the world.
     
    andygu3 likes this.
  5. andygu3

    andygu3 Well-Known Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    For me, I don't care either way about 10.1. Thanks for clearing that up:) I was just curious
     
  6. stay_clean

    stay_clean Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    67
    Likes Received:
    8
    No problem! Just seems to be a lot of misinformation about this the last few days, due to a few of the blogs had headlines exclaiming about the Flash 10.1 apk for all 2.2 phones, causing people to assume it would run for us as well, since we have a pieced together Froyo rom. I'd be interested in it in the future, but on a much more capable (and officially supported!) phone.
     

Share This Page

Loading...