2.2 Alarm ClockSupport


Last Updated:

  1. Exiled

    Exiled Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    327
    Likes Received:
    19
    So I never used the alarm before (in 2.1 or 2.2) so I apologize if this is just me being stupid...

    I was using the stock alarm clock in 2.2 for the first time this morning. But when the alarm went off, there was no sound, only vibration (fortunately the sound of the vibration on the table was enough to wake me up!). The first issue is that there was no ringtone sound even though the volume was on and a ringtone was set. Then next issue is that when I went to slide the slider to dismiss the alarm, it didn't do anything. The phone kept vibrating madly and the phone was fully functional. When I went to open the alarm panel again (through the app drawer, cause it was no longer a status icon), it said the alarm was off, even though the phone kept vibrating. The only way I could get the darn thing to stop vibrating was to turn the phone completely off then back on.

    Am I missing something here? I would think this is a bug with my 2.2, but since I have no experience with the alarm, maybe someone can tell me if I'm doing something wrong.
     

    Advertisement
  2. dawgfan76

    dawgfan76 Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    82
    Likes Received:
    0
    I'm having a similar issue. I use 2 alarms daily and both go to snoozed status when I slide to supposedly dismiss them.

    edit (Hope this is taken as constructive addition as opposed to hijacking)
     
  3. Exiled

    Exiled Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    327
    Likes Received:
    19
    Haha no problem. :) Better than having too many cluttered new threads.

    Have you tried changing what the slider does under the settings? You can slide to dismiss, snooze, or do nothing. Maybe its more complicated than that? meh, i thought I'd try anyway :)
     
  4. dawgfan76

    dawgfan76 Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    82
    Likes Received:
    0
    I'm so dumb I don't see a setting for the slider...
     
  5. Exiled

    Exiled Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    327
    Likes Received:
    19
    Are you in the new 2.2 froyo operating system yet (I am, and i dunno if its the same in 2.1)? In alarm clock (main screen with the alarm listings and clock), press the far right menu hard button >settings >slide button behavior (its the last menu option).
     
  6. dawgfan76

    dawgfan76 Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    82
    Likes Received:
    0
    I have not updated my OS to 2.2. My slider is set to dismiss. Let's not cloud up your thread any more with this, sorry, and thanks for the help!
     
  7. thenew3

    thenew3 Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    344
    Likes Received:
    78
    Same problem here with 2.2 the alarm sound is very very weak.
    with 2.1 the alarm was very loud.

    I have the alarm volume to set to maximum.
     
  8. groovejedi

    groovejedi Active Member

    Joined:
    Aug 27, 2010
    Messages:
    41
    Likes Received:
    2
    I'm having the same issue with the stock alarm as well as Alarm Clock v2.2. The sound is SOO quiet, despite having the volume turned all the way up. I was late to morning because of this. A similar and perhaps related issue is a bug within the stock 2.1 software where my phone no longer rings for incoming calls and vibrates only, even when I have silent mode turned off. These 2 issues have been extremely frustrating and I'm very upset about them. I've posted on several other forums but have not had any luck finding a fix yet.
     
  9. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    when you go to select the ringtone for the alarm, try pressing the volume up.
     
  10. Exiled

    Exiled Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    327
    Likes Received:
    19
    Any ideas on the vibrating issue? Its kinda annoying to have to turn the phone completely off in order to stop the vibration.
     
  11. vtmc4m

    vtmc4m New Member

    Joined:
    Jan 25, 2011
    Messages:
    1
    Likes Received:
    0
    Just upgrade to 2.2
    My Alarm Clock act differently in compare to 2.1

    In 2.1, if I was at 1200 noon and I set a 6am alarm, it will automatically roll over to tomorrow morning. But in 2.2, it won't do that. It will still create a 6am alarm which is overdue.

    What's the point? Did I miss anything in 2.2?
     
  12. overbyc1

    overbyc1 Well-Known Member

    Joined:
    Dec 8, 2010
    Messages:
    104
    Likes Received:
    103
    I quit trying to use the slider, I just pull down my notifications after I snooze it and clear it that way.
     
  13. Jayme

    Jayme Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    362
    Likes Received:
    13
    I use the stock alarm with mulitple alarms its worked pretty good. When you go into the alarms tap on the alarm you want to edit or change. Or click the first hardware button to add alarm. The sound works even with my phone on vibrate.

    Make sure the turn alarm is checked
    Tap on the time to change the time
    Tap sound and choose a ringtone, sound, video or vibrate only <you can have different alarm sounds for each alarm, one of mine is a rooster :)>
    I have vibrate set to on <up to you how you want it>
    The repeat option gives you the day of the week to turn alarm on <you have it go off every week day morning at 6am if you want>
    Volume option I have unchecked this due to issues in the past, when the alarm didnt go off, or the volume was too low
    I also have the back up alarm off

    For the snooze I just tap the screen on the phone and it snoozes for 5 minutes
    The slider turns it off

    try these settings as see if it works.


    Jayme
     
  14. lakai113

    lakai113 Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    188
    Likes Received:
    2
    slider works great for me and I love that you just have to tap the screen for the snooze.its even better that if I forget to turn the phone off vibrate the alarm still makes the sound it is suppose to..sad that you guys can't get your phone to work right
     

Share This Page

Loading...