2 questions re: EVO low battery notification, google calendar remindersTips


Last Updated:

  1. luigic81

    luigic81 Well-Known Member This Topic's Starter

    Joined:
    Sep 30, 2010
    Messages:
    506
    Likes Received:
    33
    1. When my EVO gets low on battery, it has this super annoying led notification light that flashes orange every other second :mad: Anyway to make it go away?

    2. I want to be able to create a new appointment on my calendar without there being a notification alarm (the little bell icon) But there is no option for "no notification" .....???? There has to be a way to take this off?

    Thanks!!!!
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    I believe there are some apps in the market that will give yo some controll over your less.

    When creating a calendar event select reminders...scroll up to none . You can also edit existing events and do the same thing. By default it shows 10 min but you can scroll up to none
     
    luigic81 likes this.
  3. TF1984

    TF1984 Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    676
    Likes Received:
    277
    Or you can open your google cal on your PC, and set reminder to NONE by default. However you then have to ADD a reminder when needed.
     
    luigic81 likes this.
  4. luigic81

    luigic81 Well-Known Member This Topic's Starter

    Joined:
    Sep 30, 2010
    Messages:
    506
    Likes Received:
    33
    Thanks guys! Yes I want the default to be "no reminder' where do I go in my Google calendar on my pc to do that? I went to calendar settings, and then to notifications, but they are all turned off already (as far as I can tell) When I creat a new appt on my PC, is does not set a reminder, but when I make a new appt on my phone it does have a reminder as the default...

    Also do you know the name of the led light widget
    ?
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
  6. lesliegodwin

    lesliegodwin Member

    Joined:
    Jun 11, 2010
    Messages:
    24
    Likes Received:
    3
    My calendar on my Evo doesn't offer the choice of no reminder. Only 5 mins. to 1 week. So when I set an event on the phone, it automatically starts out with a reminder. I was also wondering how to default to no reminder on the phone itself.
     
  7. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    That menu is a scrollable menu. Slide your finger and u will see that none is an option at the top
     
  8. lesliegodwin

    lesliegodwin Member

    Joined:
    Jun 11, 2010
    Messages:
    24
    Likes Received:
    3
    I tried that, but didn't scroll up past 5 mins.
    But, now I figured out how to get rid of the reminders completely. For some reason, it was trickier to do on the phone.
    Thanks for your help!
     
  9. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Oddly my phone suddenly has a ton of settings that no one else does .....there are three settings above five minutes if I remember correctly. Care to share your solution for any others that are lacking the additional settings? I am also wondering how many people haven't upgraded their google apps via the market.
     
  10. lesliegodwin

    lesliegodwin Member

    Joined:
    Jun 11, 2010
    Messages:
    24
    Likes Received:
    3
    I'll try to go back and see if I can remember what I did...as soon as I get a minute :)
     
  11. luigic81

    luigic81 Well-Known Member This Topic's Starter

    Joined:
    Sep 30, 2010
    Messages:
    506
    Likes Received:
    33
    anyone have any insight on my earlier question? Thanks!
     

Share This Page

Loading...