Add sync of default phone calendar with Google calendar


Last Updated:

  1. bisgedyn

    bisgedyn New Member This Topic's Starter

    Joined:
    Aug 1, 2010
    Messages:
    4
    Likes Received:
    0
    Hi - if there is anyone out there who can solve this small calendar problem I would be eternally grateful.

    Currently my phone can display both its internal calendar and my Google calendar (which naturally syncs with the one on-line).

    If I add an event, the default is always to add it to the built-in calendar, which doesn't sync with the google calendar. There appears to be no way to change this.

    At present, I have the annoying problem of having to always remember to select 'Google calendar' when adding an event.

    The solution could be:

    1. Getting the built-in calendar to sync with Google calendar
    OR - 2. Allowing the Google calendar to be the default choice when adding an event

    Maybe option 2 would be easier? However both are beyond my ability!

    Cheers,

    R
     

    Advertisement
  2. MelodyMan

    MelodyMan Well-Known Member

    Joined:
    Jul 7, 2009
    Messages:
    93
    Likes Received:
    0
    Having the same problem...

     
  3. MelodyMan

    MelodyMan Well-Known Member

    Joined:
    Jul 7, 2009
    Messages:
    93
    Likes Received:
    0
    Correction. It's working on my GCal and Android calendar. I forgot to enable auto sync. My problem is to sync GCal and Thunderbird CAL, not the Lightning CAL to sync GCal and Lightning Cal.

    Thanks.
     
  4. reisb

    reisb Well-Known Member

    Joined:
    Oct 18, 2010
    Messages:
    398
    Likes Received:
    9
    So is there a way to sync my fascinate internal calendar with Google or change default to be Google calendar. I too keep forgetting to click gmail calendar when adding appt.
     

Share This Page

Loading...