1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Alarm volume mutedSupport


  1. kwmetalfan

    kwmetalfan Well-Known Member

    Hi all, I've been trying to figure this out. My wife has this phone, it's not rooted, completely stock, and she just received the ics update last week. Since then her alarm volume always reverts to silent. Even with the option for 'alarm even in silent mode' checked. Any input would be appreciated.

    Advertisement
    :
  2. kolosus

    kolosus Well-Known Member

    I have the same issue. I set the alarm for 3.10 at night and I never hear the alarm. No I do not have my am/pm mixed up. My clock is set on 24hours. Where did you find the "alarm even in silent mode" option?

    BTW. I'm rooted with the xFuZiiOnZz rom.
  3. Heloguy

    Heloguy Well-Known Member

    That setting is in the clock settings.
  4. jackbquick123

    jackbquick123 Well-Known Member

    Hey all, The same thing happened to me. I went to settings, sound, volumes where you set audio volumes and turned my alarm up and so far it has stayed.
    Hope this helps
    Queenyetta82 likes this.
  5. ebarke

    ebarke New Member

    I have the same issue with the EVO 3d, I have to constantly go to the alarm, choose the alarm sound and adjust volume. I have to continually check it, because about once a week it goes back to silent again.

    I've had more issues since the ICS update then before, and I'm ready to drop kick this POS phone for a non-android. It continuely "
    Unexpectedly Resets" itself at least once a week, and my home screen icons disappear for no reason.
  6. cannabinoid

    cannabinoid Active Member

    I noticed this happened to me as well... I'm rooted on stock ROM.
    Its not much of a fix, but I use AudioManager to keep my alarm at full volume. I have a widget for it so it's easy to swype by and check to make sure it's turned up. check it every night before you knock out and that should help keep you from sleeping in..
    Queenyetta82 likes this.
  7. jackbquick123

    jackbquick123 Well-Known Member

    I went and got alarm clock extreme free and never have any issues now. I don't know if u have to have root or not but ap is cool. Will alarm even if I have everything turned down.
  8. Queenyetta82

    Queenyetta82 New Member

    Went to settings, sound, volume. Turned the alarm volume up and that did the trick.Arewesome!!! Worked like a charm.
Loading...

Share This Page